<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html  lang="fr">
<head>
    <title>Solstice Rider : chroniques, biographie, infos | Metalorgie</title>    <link href="https://www.metalorgie.com/_css/v4/common.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/responsiv.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/ui-darkness/jquery-ui-1.7.2.custom.css" media="screen" rel="stylesheet" type="text/css" >            	<link rel="canonical" href="https://www.metalorgie.com/groupe/Solstice-Rider" >
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="keywords" content="Solstice Rider" >
<meta name="description" content="Death Metal Mélodique épique. Biographie, chroniques et infos sur Solstice Rider (Death Metal Mélodique / Power Metal, USA)" >
<meta name="robots" content="index, follow" >    <script src="https://use.fontawesome.com/d8960d3f6d.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property='og:site_name' content='Metalorgie'>
    <meta property="fb:page_id" content="90431972449">
    <meta property="fb:admins"content="747873284">
    <meta property="twitter:account_id" content="1461219605">
    <meta name="msvalidate.01" content="B5739EAB8033DEF41E5A620A76D07964">
    <meta name="verification" content="44f81cf84b946e2c487ca091cee38cba">
    <meta name="google-play-app" content="app-id=com.MetalorgieMobile">
	<link rel="stylesheet" href="/_css/v4/smart-app-banner.css" type="text/css" media="screen">
	            	    <meta property="og:type" content="band">
                        	    <meta property="og:title" content="Solstice Rider">
                        	    <meta property="og:url" content="https://www.metalorgie.com/groupe/Solstice-Rider">
                        	    <meta property="twitter:card" content="summary">
            	    <meta property="twitter:card" content="summary_large_image">
                        	    <meta property="twitter:site" content="@Metalorgie">
                        	    <meta property="twitter:url" content="https://www.metalorgie.com/groupe/Solstice-Rider">
                        	    <meta property="twitter:title" content="Solstice Rider">
                        	    <meta property="og:image" content="https://www.metalorgie.com//grp_tof/SolsticeRider.jpg">
                        	    <meta property="twitter:image" content="https://www.metalorgie.com//grp_tof/SolsticeRider.jpg">
                        	    <meta property="twitter:image:src" content="https://www.metalorgie.com//grp_tof/SolsticeRider.jpg">
                        	    <meta property="twitter:description" content="Biographie, discographie et chroniques de Solstice Rider (Death Metal Mélodique / Power Metal)">
                        	    <meta property="og:description" content="Biographie, discographie et chroniques de Solstice Rider (Death Metal Mélodique / Power Metal)">
                <link rel="alternate" type="application/rss+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (RSS)" href="/feed/news?format=rss">
    <link rel="alternate" type="application/atom+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (Atom)" href="/feed/news">
    <link type="application/rss+xml" rel="alternate" title="Headbang Theory (Podcast)" href="https://feed.ausha.co/oLAxhNMl7P8y"/>
    <link type="application/rss+xml" rel="alternate" title="YCKM (Podcast Metal)" href="https://feed.ausha.co/owAEhJ0qOPkb"/>
    <link rel="alternate" type="application/rss+xml" title="Les chroniques (RSS)" href="/feed/chroniques?format=rss">
    <link rel="alternate" type="application/atom+xml" title="Les chroniques (Atom)" href="/feed/chroniques">
    <link rel="search" type="application/opensearchdescription+xml" title="Metalorgie" href="/search.xml">
    <link rel="android-touch-icon" href="/android-icon.png" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-340766-1', {'siteSpeedSampleRate': 5});
        ga('send', 'pageview');

        
                    ga('create', 'UA-340766-2', 'auto', {'name': 'grpTracker'});
            ga('grpTracker.send', 'pageview', '/groupe/Solstice-Rider');

            </script>
    <!-- End Google Analytics -->
    <!--
    <script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-340766-1']);
	_gaq.push(['_setSiteSpeedSampleRate', 5]);
	_gaq.push(['_addIgnoredRef', 'forums.metalorgie.com']);
	_gaq.push(['_trackPageview']);
	
		_gaq.push(
			  ['b._setAccount', 'UA-340766-2'],
			  ['b._trackPageview', '/groupe/Solstice-Rider']
			);
		</script>
	-->
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "http://www.metalorgie.com/",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "http://www.metalorgie.com/recherche?q={search_term}",
            "query-input": "required name=search_term"
        }
        }
    </script>
</head>
<body class="body-metal">
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=224974814226838";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="texture">
	<div id="filigrane-left"></div>
	<div id="filigrane-right"></div>
<div id="header">
	<div id="header-content">
		<span class="title">
			<a href="/">
									<img class="pngfix" src="/_css/v4/images/logo-metal.png" alt="Metalorgie" title ="metalorgie">
								<span>Webzine metal / punk et dérivés (ou pas)
								</span>
			</a>
		</span>
		
		
		<div id="search" class="pngfix">
			<form id="searchForm" method="get" action="/metal/recherche">
				<input type="text" value="" id="searchAutoComplete" autocomplete="off" name="q" class="search">
				<input type="submit" class="submit" value="Chercher">
				<div id="suggestions">
				</div>
			</form>
		</div>
		
		<div id="login">
						<a href="/auth/facebook/connect" id="fbLoginLink" title="Connexion via Facebook"><img src="/_css/v4/images/facebook_logo_mini.jpg"></a> <a id="connect" href="#loginPopup" class="nyroModal">Connexion</a> <a id="inscription" href="/popup/inscription" class="nyroModal">Inscription</a>
			<div id="loginPopup" style="display:none;">
		<span class="title-popup">Connexion</span>
	<form name="connexion" method="post" action="/popup/connexion" class="nyroModal formorgie">
				<ul>
			<li>
				<label for="username">Login :</label> 
				<input type="text" name="username" id="username">
			</li>
			<li>
				<label for="login">Mot de passe :</label>
				<input type="password" name="password" >
			</li>
			<li>
				<input type="checkbox" name="setcookie" value="1" checked="checked" id="setcookie" style="float:left;"> 
				<label for="setcookie" style="margin-left:20px;">Se souvenir de moi</label>
				<span class="clear"></span> 
			</li>
			<li>
				<input type="hidden" name="action" value="login">
				<input type="submit" value="Se connecter" id="login_submit" class="button">
			</li>
		</ul>
	</form>
	<div style="text-align:center;">
		<a href="http://forums.metalorgie.com/lost-password.html">Mot de passe oublié</a> - <a href="/popup/inscription" class="nyroModal">S'inscrire</a> - <a href="/auth/facebook/connect">Connexion Facebook</a>
	</div>
	</div>				</div>
	</div>
</div>
<div id="container">
    <!-- Responsif -->
    <label for="drop" class="toggle"><i class="fa fa-bars fa-2x" aria-hidden="true"></i></label>
    <input type="checkbox" id="drop" />
    <!-- End Responsif -->
	<div id="menu">
					<span class="sep-left"></span>
			<a href="https://www.metalorgie.com/" rel="home" class="home "><span>News</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/chroniques" class=""><span>Chroniques</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/groupes" class=""><span>Groupes</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/albums" class=""><span>Albums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/tags" class=""><span>Tags</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/articles" class=""><span>Articles</span></a>
			<span class="sep"></span>
            <a href="https://www.metalorgie.com/podcasts" class=""><span>Podcasts</span></a>
            <span class="sep"></span>
			<!--<a href="https://www.metalorgie.com/concerts" class=""><span>Concerts</span></a>
			<span class="sep"></span>-->
			<a href="https://www.metalorgie.com/photos" class=""><span>Photos</span></a>
			<span class="sep"></span>
            <!--<a href="https://www.metalorgie.com/sorties" class=""><span>Sorties</span></a>
			<span class="sep"></span>-->
			<a href="https://forums.metalorgie.com/" target="_blank" rel="nofollow"><span>Forums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/membres" rel="nofollow" class=""><span>Membres</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/contact" rel="nofollow" class=""><span>Contact</span></a>
				<span class="sep"></span>
		<span class="sep-right"></span>
		<a class="shop" href="http://shop.metalorgie.com"><span><img class="pngfix" src="/_css/v4/images/shop-icon.png" alt="*">&nbsp;Shop</span></a>
		<span class="sep"></span>
		<span class="sep-shop"></span>
	</div>
	
	
	<div id="fixed-logo-right"></div>
	<div id="fixed-logo-left"></div>
	
	<table id="table-content" cellpadding="0" cellspacing="0" width="100%">
		<tr>
            			<td id="left-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
			<ul id="submenu">
			<li class="title">Solstice Rider</li>
			
				<li class="even active ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider">Bio / Chroniques</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/discographie">Discographie</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/news">News</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/videos">Videos</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/shop">Merch / Achats</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/affinites">Affinites</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/amateurs">Amateurs</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/statistiques">Statistiques</a>
				
			</li>
		</ul>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/moment" class="title pngfix">Albums du moment</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Birds-In-Row" id="chro-7152">
			<img src="https://www.metalorgie.com/alb_thumb/e/BirdsInRow_2022_GrisKlein_thumb.jpeg" width="160" height="160" alt="Pochette Gris Klein" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Birds-In-Row">Birds In Row</a>
			<a href="https://www.metalorgie.com/groupe/Birds-In-Row/34750_Gris-Klein" class="tip-box-album">Gris Klein</a>
			<span class="tip-box-tag">Rockin' Hardcore / Screamo</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Chat-Pile" id="chro-7151">
			<img src="https://www.metalorgie.com/alb_thumb/1/ChatPile_2022_GodsCountry_thumb.jpg" width="160" height="160" alt="Pochette God's Country" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Chat-Pile">Chat Pile</a>
			<a href="https://www.metalorgie.com/groupe/Chat-Pile/34904_God-s-Country" class="tip-box-album">God's Country</a>
			<span class="tip-box-tag">Noise Rock / Sludge / Indus / Post-Hardcore</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Piri-Reis" id="chro-7122">
				<img src="https://www.metalorgie.com/alb_thumb/7/PiriReis_2020_Ritma_thumb.jpg" width="77" height="77" alt="Pochette Ritma" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Piri-Reis">Piri Reis</a>
				<a href="https://www.metalorgie.com/groupe/Piri-Reis/32956_Ritma" class="tip-box-album">Ritma</a>
				<span class="tip-box-tag">Screamo / Emoviolence</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Fatima" id="chro-7107">
				<img src="https://www.metalorgie.com/alb_thumb/2/Fatima_2022_Fossil_thumb.jpg" width="77" height="77" alt="Pochette Fossil" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Fatima">Fatima</a>
				<a href="https://www.metalorgie.com/groupe/Fatima/34580_Fossil" class="tip-box-album">Fossil</a>
				<span class="tip-box-tag">Doom Metal / Grunge / Stoner</span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/metal/chroniques" class="title pngfix">Chroniques</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Solstice-Rider" id="chro-7159">
			<img src="https://www.metalorgie.com/alb_thumb/a/SolsticeRider_2021_SufferToGlory_thumb.jpg" width="160" height="160" alt="Pochette Suffer To Glory" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Solstice-Rider">Solstice Rider</a>
			<a href="https://www.metalorgie.com/groupe/Solstice-Rider/34967_Suffer-To-Glory" class="tip-box-album">Suffer To Glory</a>
			<span class="tip-box-tag">Death Metal Mélodique / Power Metal</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Within-Temptation" id="chro-7157">
			<img src="https://www.metalorgie.com/alb_thumb/f/WithinTemptation_2018_Resist_thumb.jpg" width="160" height="160" alt="Pochette Resist" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Within-Temptation">Within Temptation</a>
			<a href="https://www.metalorgie.com/groupe/Within-Temptation/30828_Resist" class="tip-box-album">Resist</a>
			<span class="tip-box-tag">Metal Symphonique</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Inclination" id="chro-7136">
			<img src="https://www.metalorgie.com/alb_thumb/d/Inclination_2022_UnalteredPerspective_thumb.jpeg" width="160" height="160" alt="Pochette Unaltered Perspective" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Inclination">Inclination</a>
			<a href="https://www.metalorgie.com/groupe/Inclination/34813_Unaltered-Perspective" class="tip-box-album">Unaltered Perspective</a>
			<span class="tip-box-tag">Hardcore</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/The-Halo-Effect" id="chro-7156">
			<img src="https://www.metalorgie.com/alb_thumb/f/TheHaloEffect_2022_DaysOfTheLost_thumb.jpg" width="160" height="160" alt="Pochette Days Of The Lost" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/The-Halo-Effect">The Halo Effect</a>
			<a href="https://www.metalorgie.com/groupe/The-Halo-Effect/34910_Days-Of-The-Lost" class="tip-box-album">Days Of The Lost</a>
			<span class="tip-box-tag">Death Metal Mélodique</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Cosse" id="chro-7155">
			<img src="https://www.metalorgie.com/alb_thumb/f/Cosse_2020_NothingBelongsToAnything_thumb.jpg" width="160" height="160" alt="Pochette Nothing Belongs To Anything" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Cosse">Cosse</a>
			<a href="https://www.metalorgie.com/groupe/Cosse/34934_Nothing-Belongs-To-Anything" class="tip-box-album">Nothing Belongs To Anything</a>
			<span class="tip-box-tag">Post-Rock / Noise</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Vein" id="chro-7153">
			<img src="https://www.metalorgie.com/alb_thumb/3/Vein_2022_ThisWorldIsGoingToRuinYou_thumb.jpg" width="160" height="160" alt="Pochette This World Is Going To Ruin You" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Vein">Vein.fm</a>
			<a href="https://www.metalorgie.com/groupe/Vein/34927_This-World-Is-Going-To-Ruin-You" class="tip-box-album">This World Is Going To Ruin You</a>
			<span class="tip-box-tag">Hardcore / Mathcore / Metal</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Pilori" id="chro-7150">
				<img src="https://www.metalorgie.com/alb_thumb/1/Pilori_2022_QuandBienMemeLEnferetleDelugeSabattraientsurNous_thumb.jpeg" width="77" height="77" alt="Pochette Quand Bien Même L'Enfer et le Déluge S'abattraient sur Nous" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Pilori">Pilori</a>
				<a href="https://www.metalorgie.com/groupe/Pilori/34675_Quand-Bien-Meme-L-Enfer-et-le-Deluge-S-abattraient-sur-Nous" class="tip-box-album">Quand Bien Même L'Enfer et le Déluge S'abattraient sur Nous</a>
				<span class="tip-box-tag">Crust / Hardcore</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Drug-Church" id="chro-7149">
				<img src="https://www.metalorgie.com/alb_thumb/7/DrugChurch_2022_Hygiene_thumb.jpg" width="77" height="77" alt="Pochette Hygiene" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Drug-Church">Drug Church</a>
				<a href="https://www.metalorgie.com/groupe/Drug-Church/34075_Hygiene" class="tip-box-album">Hygiene</a>
				<span class="tip-box-tag">Post-Hardcore / Rock / Grunge</span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/decouvertes" class="title pngfix">D&eacute;couverte</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Supermodel-Stitches" id="chro-7154">
			<img src="https://www.metalorgie.com/alb_thumb/f/SupermodelStitches_2022_Tension_thumb.png" width="160" height="160" alt="Pochette Tension" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Supermodel-Stitches">Supermodel Stitches</a>
			<a href="https://www.metalorgie.com/groupe/Supermodel-Stitches/34930_Tension" class="tip-box-album">Tension</a>
			<span class="tip-box-tag">Punk/Hardcore</span>
		</div>
	</div>
	<div class="clear"></div>
				</div>
		
</div><div class="bloc white">
										<span class="title pngfix">Dernières news</span>
							<div class="bloc-content">
			<ul class="list ">
		<li class="item">- 26/10/2022 : <a href="https://www.metalorgie.com/news/164671_Chronique-du-jour-avec-Suffer-To-Glory-le-premier-album-de-Solstice-Rider-sorti-en-toute-fin" rel="bookmark">Chronique&nbsp;du jour avec&nbsp;Suffer To Glory, le premier album de Solstice Rider sorti en toute fin d'année dernière : "Les fans de death-mélo...</a></li>
		</ul>
		</div>
		
</div>				</div>
				<div class="bottom">
				</div>
			</td>
            			<td id="content" valign="top" width="100%"  >
							    	<div id="breadcrumbs">
			    				    		<span  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupes"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Groupes</span></a>
			    								 </span>
			    				    		<span class="active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupe/Solstice-Rider"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Solstice Rider</span></a>
			    								 </span>
			    				    		<div class="clear"></div>
			    	</div>
			    			    <div id="ad-banner">
			    	<iframe src="https://server1.affiz.net/tracking/iframe_display.php?n=323233365f333339375f3131353835_cd36ea2b3b&ssl=1" width="728" height="90" frameborder="0" scrolling="no">
			    	</iframe>
				</div>
						<div id="logo-off" style="text-align:center;">
			<h1><img src="https://www.metalorgie.com/grp_logo/SolsticeRider_logo.jpg" style="text-align:center;" title="Solstice Rider" alt="logo Solstice Rider"></h1>
		</div>
	
			<div id="biographie" class="bloc nodashed">
			<h2 class="title">Biographie</h2>
			<div class="top"><div class="brd"></div></div>
			<div class="middle">
				<div class="brd">
											<img src="https://www.metalorgie.com//grp_tof/SolsticeRider.jpg"  title="Photo de Solstice Rider" alt="Solstice Rider" class="groupe_img fleft" style="">
										<p>	
						<a href="https://www.metalorgie.com/groupe/Solstice-Rider" class="groupe">Solstice Rider</a> voit le jour à Baltimore en 2020 sous la forme d'un one-man band, porté par&nbsp;Jeremy Bluteau (ex membre de&nbsp;<strong class="groupe">Tabris</strong>&nbsp;et chanteur de&nbsp;<strong class="groupe">Doctrine Automata</strong>), dans lequel il joue un Death Metal Mélodique inspiré de groupes tels que <a href="https://www.metalorgie.com/groupe/Wintersun" class="groupe">Wintersun</a>, <a href="https://www.metalorgie.com/groupe/Kalmah" class="groupe">Kalmah</a> ou encore <a href="https://www.metalorgie.com/groupe/Equilibrium" class="groupe">Equilibrium</a>. Il sort l'EP&nbsp;<span class="album">Star Of The North</span>&nbsp;en juin 2021 puis un premier album six mois plus tard, nommé&nbsp;<span class="album">Suffer To Glory</span>.					</p>
					<div class="clear"></div>
				</div>
			</div>
			<div class="bottom"><div class="brd"></div></div>
		</div>
	
<div class="dotted-title">
			<h2>Chronique</h2>
	</div>

		<div id="content-chroniques" class="bloc nodashed">
		<a name="7159"></a>
		<!-- 
				 -->
		 
		<div class="top"><div class="brd"></div></div>
		<div id="chronique-7159" class="middle">
			<div class="brd">
			<div id="texte-chronique-7159">
				<div id="" style="background-color:#EEEEEE;
									border:1px solid #CCCCCC;
									float:left;
									margin-bottom:10px;
									margin-left:1px;
									margin-right:10px;
									padding:8px;
									text-align:center;">
					<a href="https://www.metalorgie.com/groupe/Solstice-Rider/34967_Suffer-To-Glory">
						<img src="https://www.metalorgie.com//alb_thumb/a/SolsticeRider_2021_SufferToGlory_thumb.jpg" style="margin-bottom: 5px;" class="album_img"
						width="160" height="160">
					</a>
					<span class="separator"></span>
					<span class="hreview">
						<span class="item fn">
							<span class="value-title" title="Solstice Rider :  Suffer To Glory"></span> 
						</span>
						<strong style="font-size:16px;" class="rating">
							<span class="value">15.5</span> / <span class="best">20</span>
							<span class="worst">
								<span class="value-title" title="0"></span>
							</span>
							 <span class="reviewer vcard"><span class="fn" title="Zbrlah"></span></span>
						</strong>
						<br>
					</span>
					
					<span class="separator"></span>
											<a href="https://www.metalorgie.com/groupe/Solstice-Rider/34967_Suffer-To-Glory">0 commentaire</a><br>
										<span class="separator"></span>
																<a href="https://www.amazon.fr/exec/obidos/external-search?tag=metalorgie-21&keyword=Solstice+Rider+Suffer+To+Glory&mode=music-fr" target="_blank">
							<img src="https://www.metalorgie.com//_css/v4/img/amazon.png" alt="logo amazon" title="Acheter sur Amazon">
						</a>
									</div>
				<h3 class="title" style="padding-left:0px;"><a class="title"  style="padding-left:0px;" href="https://www.metalorgie.com/groupe/Solstice-Rider/34967_Suffer-To-Glory">Suffer To Glory</a></a> ( <a  style="padding-left:0px;" class="title" href="https://www.metalorgie.com/metal/albums/annees?annee=2021">2021</a> )</h3>
								<div id="chronique-text-7159">
					<p>Certes, le death-mélo n'est pas complètement mort, mais qu'il est loin le temps de l'apogée des <a href="https://www.metalorgie.com/groupe/Kalmah" class="groupe">Kalmah</a>, <a href="https://www.metalorgie.com/groupe/Wintersun" class="groupe">Wintersun</a>, <a href="https://www.metalorgie.com/groupe/Children-Of-Bodom" class="groupe">Children Of Bodom</a> et autres <a href="https://www.metalorgie.com/groupe/Norther" class="groupe">Norther</a>... Comme d'autres genres avant lui, cette branche des musiques extrêmes a clairement déjà passé son pic de popularité. Les fans en sont donc réduits à trois alternatives : réécouter les classiques du début des années 2000s, tenter les nouveautés (parfois médiocres) proposées par les survivants comme <a href="https://www.metalorgie.com/groupe/Amon-Amarth" class="groupe">Amon Amarth</a>, <a href="https://www.metalorgie.com/groupe/Arch-Enemy" class="groupe">Arch Enemy</a>, ou&nbsp;<a href="https://www.metalorgie.com/groupe/Dark-Tranquillity" class="groupe">Dark Tranquillity</a>, ou dénicher LA pépite insoupçonnée.<br>Et aujourd'hui, on se penche sur cette troisième option.<br><br>Solstice Rider, au delà d'un indéniable penchant pour le kitsch, c'est aussi un condensé de ce qui faisait le charme du vieux death-mélo. Du blast-beat avec un penchant parfois black (<em>Stolen Visions</em>, <em>Nameless And Void</em>, <em>The Owl Does Not Sleep</em>), des riffs très mélodiques et qui se démarquent vraiment (<em>Constellations</em>, <em>Stolen Visions</em>, <em>Suffer To Glory</em>...), une vibe épique mi-viking mi-fantasy, une production old-school mais propre, tout y est. Porté par tous ces éléments, le chant se démarque par sa dichotomie, partagé entre l'aspect très guttural, presque rocailleux, sur les nombreux passages growlés, et le coté éthéré des quelques voix claires. Pensez <a href="https://www.metalorgie.com/groupe/Insomnium" class="groupe">Insomnium</a>, autant sur la proportion harsh/clean que sur les timbres des deux types de chants. D'ailleurs la comparaison avec les Finlandais peut aussi se poursuivre sur le côté quasi-progressif, assez sombre, avec des moments nostalgiques.<br><br>Le point faible de cet album pourrait être un tic de composition : les intros sont parfois poussives. Une fois qu'on est entré dans un morceau, son énergie fait indéniablement mouche ; mais avant d'en arriver là, certains titres tâtonnent un peu, peinent à se définir efficacement (<em>Cold And Awake</em>, <em>The Owl Does Not Sleep</em>, <em>Uncertainty</em>). Moins flagrant sur les fins de titres, on notera quand même quelques conclusions trop précipitées (<em>Reveal Me</em>, <em>Star Of The North</em>) ou un poil poussives (<em>Cold And Awake</em>).<br><br>Mais que cela ne vous effraie pas.&nbsp;<span class="album">Suffer To Glory</span>&nbsp;est vraiment un trésor de puissance death-mélo, avec juste ce qu'il faut d'inspiration pagan et de technique. C'est ce constat ultra-accrocheur qui reste en tête, bien plus que les transitions un peu bancales. Donnez-lui donc sa chance, cet album est vraiment une bien meilleure raison de ressortir votre corne à boire et votre pagne en peau de loup que la dernière livraison d'<a href="https://www.metalorgie.com/groupe/Amon-Amarth" class="groupe">Amon Amarth</a> et aidera à patienter avant le prochain opus de <a href="https://www.metalorgie.com/groupe/Wintersun" class="groupe">Wintersun</a>.<br></p>
					<div id="author-chronique-7159" style="text-align:right;" class="reviewer vcard">
						<a href="https://www.metalorgie.com/equipe/Zbrlah" rel="author" class="fn">Zbrlah</a> 					</div>
																<strong>A écouter :</strong> Stolen Visions, Suffer To Glory														</div>
			</div>
		</div>
	</div>
	<div class="bottom"><div class="brd"></div></div>
	</div>
				</td>
			<td id="right-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
					<div class="bloc-content">
			<div id="action_menu">
	<ul>
			<li><a href="/popup/groupeFavoris?band=6020" class="nyroModal" >Ajouter aux favoris</a></li>
			<li><a href="/popup/groupeAEcouter?band=6020" class="nyroModal" >Ajouter à ma liste "A écouter"</a></li>
			<li><a href="/popup/groupeVuLive?band=6020" class="nyroModal" >Vu en live</a></li>
			<li><a href="/popup/partagerGroupe?band=Solstice-Rider" class="nyroModal" >Partager</a></li>
		</ul>
</div>		</div>
		
</div><div class="bloc grey">
										<span class="title pngfix">Solstice Rider</span>
							<div class="bloc-content">
					<br><strong>Style :</strong>   Death Metal Mélodique / Power Metal<br><span class="separator_bold"></span>
			<strong>Tags :</strong>  
					<a href="https://www.metalorgie.com/tags/Death-Metal-Melodique" rel="tag">Death Metal Mélodique</a> - 					<a href="https://www.metalorgie.com/tags/Power-Metal" rel="tag">Power Metal</a>				<br><span class="separator_bold"></span>
				<strong>Origine :</strong> <a href="https://www.metalorgie.com//groupes/pays/USA">USA</a><br><span class="separator_bold"></span>
	
                                        <strong>Facebook :</strong>
                <a href="https://www.facebook.com/solsticeriderband/"><img src="https://www.metalorgie.com//_css/v4/img/facebook.gif" alt=""Facebook logo"></a>
                        <br><span class="separator_bold"></span>
                                                <strong>Bandcamp :</strong>
                <a href="https://solsticerider.bandcamp.com/"><img src="https://www.metalorgie.com//_css/v4/img/bandcamp.gif" alt=""Bandcamp logo"></a>
                        <br><span class="separator_bold"></span>
            

	<strong>Amateurs :</strong> <a href="https://www.metalorgie.com/groupe/Solstice-Rider/amateurs">0 amateur</a><span class="separator_bold"></span>
	 <strong>Facebook :</strong> 
	 <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.metalorgie.com%2Fgroupe%2FSolstice-Rider&amp;layout=button_count&amp;show_faces=true&amp;width=230&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:230px; height:21px;" allowTransparency="true"></iframe>	 
	<!-- 
	<embed width="200" height="265" src="http://musicservices.myspace.com/Modules/MusicServices/Services/Embed.ashx/ptype=4,ap=0,plid=8280,artid=10200866,skinid=15,profid=30479572" type="application/x-shockwave-flash">
	 -->
		</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/groupe/Solstice-Rider/discographie" class="title pngfix">Discographie</a>
							<div class="bloc-content">
				<div style="text-align:center;">
					<strong>2021</strong><br>
				<a href="https://www.metalorgie.com/groupe/Solstice-Rider/34966_Star-Of-The-North" id="alb-34966" title="Star Of The North">
			<img src="https://www.metalorgie.com/alb_thumb/a/SolsticeRider_2021_StarOfTheNorth_thumb.jpg" width="160" height="160" alt="Star Of The North"  class="album_img">
		</a>
		<div id="alb-34966-info">
			<a href="https://www.metalorgie.com/groupe/Solstice-Rider/34966_Star-Of-The-North">Star Of The North</a> 
		</div>
	</div>
	<br>
		<div style="text-align:center;">
				<a href="https://www.metalorgie.com/groupe/Solstice-Rider/34967_Suffer-To-Glory" id="alb-34967" title="Suffer To Glory">
			<img src="https://www.metalorgie.com/alb_thumb/a/SolsticeRider_2021_SufferToGlory_thumb.jpg" width="160" height="160" alt="Suffer To Glory"  class="album_img">
		</a>
		<div id="alb-34967-info">
			<a href="https://www.metalorgie.com/groupe/Solstice-Rider/34967_Suffer-To-Glory">Suffer To Glory</a> 
		</div>
	</div>
	<br>
			</div>
		
</div>					<div class="clear"></div>
					<div class="bottom">
					</div>
				</div>
			</td>
		</tr>
	</table>
	<div id="footer-illus-right"></div>
	<div id="footer-illus-left"></div>
	<div class="clear"></div>
	
</div>
<div id="footer" class="pngfix">		
	<div class="content">
		<div id="left-corner"></div>
		<div id="right-corner"></div>
		<div id="footer-disc">
			<p>
				<a href="/_ajax/switchColor.php" id="colorSwitcher" rel="nofollow">Pink turns to blue</a> | &nbsp;&nbsp;&nbsp; Site sous <a href="https://creativecommons.org/licenses/by-sa/3.0/deed.fr">Creative Common Licence</a>
			</p>
		</div>
		<div id="sociable">
			<a class="facebook" rel="nofollow" href="https://www.facebook.com/Webzine.Metalorgie" target="_blank" title="Groupe facebook Metalorgie"></a>
			<a class="lastfm" rel="nofollow" href="http://www.lastfm.fr/group/Metalorgie" target="_blank" title="Groupe last.fm Metalorgie"></a>
			<a class="twitter" rel="nofollow" href="https://twitter.com/Metalorgie" target="_blank" title="Twitter Metalorgie"></a>
						<a href="https://www.metalorgie.com/metal/feed/news" class="rss" target="_blank" title="RSS News Metal" rel="nofollow"></a>
					</div>
		<div id="menu-footer">
<!--			<a href="http://www.metalorgie.com">Metalorgie.com</a> est d&eacute;clar&eacute; &agrave; la CNIL sous le num&eacute;ro 808513-->
<!--			<a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc/2.0/fr/80x15.png"></a><br><a xmlns:cc="http://creativecommons.org/ns#" href="http://www.metalorgie.com" property="cc:attributionName" rel="cc:attributionURL">Metalorgie</a> est mis &#224; disposition selon les termes de la <a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/">licence Creative Commons Paternit&#233;-Pas d'Utilisation Commerciale 2.0 France</a>.-->
			<ul>
				<li><a href="">News</a></li>
				<li><a href="/chroniques">Chroniques</a></li>
				<li><a href="/groupes">Groupes</a></li>
				<li><a href="/albums">Albums</a></li>
				
			</ul>
			
			<ul>
				<li><a href="/articles">Articles</a></li>
				<li><a href="/concerts">Concerts</a></li>
				<li><a href="/photos">Photos</a></li>
				<li><a href="/sorties">Sorties</a></li>
				
			</ul>
			<ul>
				<li><a href="http://forums.metalorgie.com" rel="nofollow">Forums</a></li>
				<li><a href="http://fest.metalorgie.com" rel="nofollow">Festival</a></li>
				<li><a href="http://shop.metalorgie.com">Shop</a></li>
				<li><a href="/tags">Tags</a></li>
			</ul>
			<ul>
				<li><a href="/contact/FAQ" rel="nofollow">FAQ</a></li>
				<li><a href="/contact" rel="nofollow">Contact</a></li>
				<li><a href="/contact/legalStuff" rel="nofollow">Trucs légaux</a></li>
				<li><a href="https://play.google.com/store/apps/details?id=com.MetalorgieMobile&hl=fr" target="_blank">Appli Android</a></li>
			</ul>
			<a href="http://www.xiti.com/xiti.asp?s=59557" title="WebAnalytics" rel="nofollow" target="_top">
<script type="text/javascript">
<!--
Xt_param = 's=59557&p=';
try {Xt_r = top.document.referrer;}
catch(e) {Xt_r = document.referrer; }
Xt_h = new Date();
Xt_i = '<img width="39" height="25" border="0" alt="" ';
Xt_i += 'src="http://logv14.xiti.com/hit.xiti?'+Xt_param;
Xt_i += '&hl='+Xt_h.getHours()+'x'+Xt_h.getMinutes()+'x'+Xt_h.getSeconds();
if(parseFloat(navigator.appVersion)>=4)
{Xt_s=screen;Xt_i+='&r='+Xt_s.width+'x'+Xt_s.height+'x'+Xt_s.pixelDepth+'x'+Xt_s.colorDepth;}
document.write(Xt_i+'&ref='+Xt_r.replace(/[<>"]/g, '').replace(/&/g, '$')+'" title="Internet Audience">');
//-->
</script>
<noscript>
Mesure d'audience ROI statistique webanalytics par <img width="39" height="25" src="http://logv14.xiti.com/hit.xiti?s=59557&p=" alt="WebAnalytics" />
</noscript></a>
			<div class="clear"></div>
		</div>
	</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">!window.jQuery && document.write('<script src="/_js/jQuery/jquery.min.js"><\/script>')</script>
<script type="text/javascript" src="/_js/v4/smart-app-banner.js"></script>
<script type="text/javascript">
    new SmartBanner({
        daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
        daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
        appStoreLanguage: 'fr', // language code for the App Store (defaults to user's browser language)
        title: 'Metalorgie Mobile',
        author: 'Metalorgie',
        button: 'Voir',
        store: {
            android: 'Sur Google Play'
        },
        price: {
            android: 'Gratuit'
        },
        theme: 'android'
        // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
        // , icon: '' // full path to icon image if not using website icon image
        // , force: 'ios' // Uncomment for platform emulation
    });
</script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.nyroModal-1.6.2.pack.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.tools.min.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/common.js"></script><!--
<script type="text/javascript">
	(function() {
    	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  	})();
</script>
-->
<!-- Google Plus -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {lang: 'fr'}
</script>
</body>
</html>
