<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html  lang="fr">
<head>
    <title>Ominous Ruin : chroniques, biographie, infos | Metalorgie</title>    <link href="https://www.metalorgie.com/_css/v4/common.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/responsiv.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/ui-darkness/jquery-ui-1.7.2.custom.css" media="screen" rel="stylesheet" type="text/css" >            	<link rel="canonical" href="https://www.metalorgie.com/groupe/Ominous-Ruin" >
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="keywords" content="Ominous Ruin" >
<meta name="description" content="Brutal Tech Death. Biographie, chroniques et infos sur Ominous Ruin (Brutal Death Metal Technique, USA)" >
<meta name="robots" content="index, follow" >    <script src="https://use.fontawesome.com/d8960d3f6d.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property='og:site_name' content='Metalorgie'>
    <meta property="fb:page_id" content="90431972449">
    <meta property="fb:admins"content="747873284">
    <meta property="twitter:account_id" content="1461219605">
    <meta name="msvalidate.01" content="B5739EAB8033DEF41E5A620A76D07964">
    <meta name="verification" content="44f81cf84b946e2c487ca091cee38cba">
    <meta name="google-play-app" content="app-id=com.MetalorgieMobile">
	<link rel="stylesheet" href="/_css/v4/smart-app-banner.css" type="text/css" media="screen">
	            	    <meta property="og:type" content="band">
                        	    <meta property="og:title" content="Ominous Ruin">
                        	    <meta property="og:url" content="https://www.metalorgie.com/groupe/Ominous-Ruin">
                        	    <meta property="twitter:card" content="summary">
            	    <meta property="twitter:card" content="summary_large_image">
                        	    <meta property="twitter:site" content="@Metalorgie">
                        	    <meta property="twitter:url" content="https://www.metalorgie.com/groupe/Ominous-Ruin">
                        	    <meta property="twitter:title" content="Ominous Ruin">
                        	    <meta property="og:image" content="https://www.metalorgie.com//grp_tof/OminousRuin.jpg">
                        	    <meta property="twitter:image" content="https://www.metalorgie.com//grp_tof/OminousRuin.jpg">
                        	    <meta property="twitter:image:src" content="https://www.metalorgie.com//grp_tof/OminousRuin.jpg">
                        	    <meta property="twitter:description" content="Biographie, discographie et chroniques de Ominous Ruin (Brutal Death Metal Technique)">
                        	    <meta property="og:description" content="Biographie, discographie et chroniques de Ominous Ruin (Brutal Death Metal Technique)">
                <link rel="alternate" type="application/rss+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (RSS)" href="/feed/news?format=rss">
    <link rel="alternate" type="application/atom+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (Atom)" href="/feed/news">
    <link type="application/rss+xml" rel="alternate" title="Headbang Theory (Podcast)" href="https://feed.ausha.co/oLAxhNMl7P8y"/>
    <link type="application/rss+xml" rel="alternate" title="YCKM (Podcast Metal)" href="https://feed.ausha.co/owAEhJ0qOPkb"/>
    <link rel="alternate" type="application/rss+xml" title="Les chroniques (RSS)" href="/feed/chroniques?format=rss">
    <link rel="alternate" type="application/atom+xml" title="Les chroniques (Atom)" href="/feed/chroniques">
    <link rel="search" type="application/opensearchdescription+xml" title="Metalorgie" href="/search.xml">
    <link rel="android-touch-icon" href="/android-icon.png" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-340766-1', {'siteSpeedSampleRate': 5});
        ga('send', 'pageview');

        
                    ga('create', 'UA-340766-2', 'auto', {'name': 'grpTracker'});
            ga('grpTracker.send', 'pageview', '/groupe/Ominous-Ruin');

            </script>
    <!-- End Google Analytics -->
    <!--
    <script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-340766-1']);
	_gaq.push(['_setSiteSpeedSampleRate', 5]);
	_gaq.push(['_addIgnoredRef', 'forums.metalorgie.com']);
	_gaq.push(['_trackPageview']);
	
		_gaq.push(
			  ['b._setAccount', 'UA-340766-2'],
			  ['b._trackPageview', '/groupe/Ominous-Ruin']
			);
		</script>
	-->
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "http://www.metalorgie.com/",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "http://www.metalorgie.com/recherche?q={search_term}",
            "query-input": "required name=search_term"
        }
        }
    </script>
</head>
<body class="body-metal">
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=224974814226838";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="texture">
	<div id="filigrane-left"></div>
	<div id="filigrane-right"></div>
<div id="header">
	<div id="header-content">
		<span class="title">
			<a href="/">
									<img class="pngfix" src="/_css/v4/images/logo-metal.png" alt="Metalorgie" title ="metalorgie">
								<span>Webzine metal / punk et dérivés (ou pas)
								</span>
			</a>
		</span>
		
		
		<div id="search" class="pngfix">
			<form id="searchForm" method="get" action="/metal/recherche">
				<input type="text" value="" id="searchAutoComplete" autocomplete="off" name="q" class="search">
				<input type="submit" class="submit" value="Chercher">
				<div id="suggestions">
				</div>
			</form>
		</div>
		
		<div id="login">
						<a href="/auth/facebook/connect" id="fbLoginLink" title="Connexion via Facebook"><img src="/_css/v4/images/facebook_logo_mini.jpg"></a> <a id="connect" href="#loginPopup" class="nyroModal">Connexion</a> <a id="inscription" href="/popup/inscription" class="nyroModal">Inscription</a>
			<div id="loginPopup" style="display:none;">
		<span class="title-popup">Connexion</span>
	<form name="connexion" method="post" action="/popup/connexion" class="nyroModal formorgie">
				<ul>
			<li>
				<label for="username">Login :</label> 
				<input type="text" name="username" id="username">
			</li>
			<li>
				<label for="login">Mot de passe :</label>
				<input type="password" name="password" >
			</li>
			<li>
				<input type="checkbox" name="setcookie" value="1" checked="checked" id="setcookie" style="float:left;"> 
				<label for="setcookie" style="margin-left:20px;">Se souvenir de moi</label>
				<span class="clear"></span> 
			</li>
			<li>
				<input type="hidden" name="action" value="login">
				<input type="submit" value="Se connecter" id="login_submit" class="button">
			</li>
		</ul>
	</form>
	<div style="text-align:center;">
		<a href="http://forums.metalorgie.com/lost-password.html">Mot de passe oublié</a> - <a href="/popup/inscription" class="nyroModal">S'inscrire</a> - <a href="/auth/facebook/connect">Connexion Facebook</a>
	</div>
	</div>				</div>
	</div>
</div>
<div id="container">
    <!-- Responsif -->
    <label for="drop" class="toggle"><i class="fa fa-bars fa-2x" aria-hidden="true"></i></label>
    <input type="checkbox" id="drop" />
    <!-- End Responsif -->
	<div id="menu">
					<span class="sep-left"></span>
			<a href="https://www.metalorgie.com/" rel="home" class="home "><span>News</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/chroniques" class=""><span>Chroniques</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/groupes" class=""><span>Groupes</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/albums" class=""><span>Albums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/tags" class=""><span>Tags</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/articles" class=""><span>Articles</span></a>
			<span class="sep"></span>
            <a href="https://www.metalorgie.com/podcasts" class=""><span>Podcasts</span></a>
            <span class="sep"></span>
			<!--<a href="https://www.metalorgie.com/concerts" class=""><span>Concerts</span></a>
			<span class="sep"></span>-->
			<a href="https://www.metalorgie.com/photos" class=""><span>Photos</span></a>
			<span class="sep"></span>
            <!--<a href="https://www.metalorgie.com/sorties" class=""><span>Sorties</span></a>
			<span class="sep"></span>-->
			<a href="https://forums.metalorgie.com/" target="_blank" rel="nofollow"><span>Forums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/membres" rel="nofollow" class=""><span>Membres</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/contact" rel="nofollow" class=""><span>Contact</span></a>
				<span class="sep"></span>
		<span class="sep-right"></span>
		<a class="shop" href="http://shop.metalorgie.com"><span><img class="pngfix" src="/_css/v4/images/shop-icon.png" alt="*">&nbsp;Shop</span></a>
		<span class="sep"></span>
		<span class="sep-shop"></span>
	</div>
	
	
	<div id="fixed-logo-right"></div>
	<div id="fixed-logo-left"></div>
	
	<table id="table-content" cellpadding="0" cellspacing="0" width="100%">
		<tr>
            			<td id="left-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
			<ul id="submenu">
			<li class="title">Ominous Ruin</li>
			
				<li class="even active ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin">Bio / Chroniques</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/discographie">Discographie</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/news">News</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/videos">Videos</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/shop">Merch / Achats</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/affinites">Affinites</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/amateurs">Amateurs</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/statistiques">Statistiques</a>
				
			</li>
		</ul>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/moment" class="title pngfix">Albums du moment</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Blockheads" id="chro-7032">
			<img src="https://www.metalorgie.com/alb_thumb/4/Blockheads_2021_TripToTheVoid_thumb.jpg" width="160" height="160" alt="Pochette Trip To The Void" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Blockheads">Blockheads</a>
			<a href="https://www.metalorgie.com/groupe/Blockheads/33976_Trip-To-The-Void" class="tip-box-album">Trip To The Void</a>
			<span class="tip-box-tag">Grindcore</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Every-Time-I-Die" id="chro-7034">
			<img src="https://www.metalorgie.com/alb_thumb/8/EveryTimeIDie_2021_Radical_thumb.jpg" width="160" height="160" alt="Pochette Radical" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Every-Time-I-Die">Every Time I Die</a>
			<a href="https://www.metalorgie.com/groupe/Every-Time-I-Die/34026_Radical" class="tip-box-album">Radical</a>
			<span class="tip-box-tag">Rock'n Hardcore</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Spiritbox" id="chro-7028">
				<img src="https://www.metalorgie.com/alb_thumb/5/Spiritbox_2021_EternalBlue_thumb.jpg" width="77" height="77" alt="Pochette Eternal Blue" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Spiritbox">Spiritbox</a>
				<a href="https://www.metalorgie.com/groupe/Spiritbox/33925_Eternal-Blue" class="tip-box-album">Eternal Blue</a>
				<span class="tip-box-tag">Metalcore / Djent</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/King-Woman" id="chro-7015">
				<img src="https://www.metalorgie.com/alb_thumb/0/KingWoman_2021_CelestialBlues_thumb.jpg" width="77" height="77" alt="Pochette Celestial Blues" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/King-Woman">King Woman</a>
				<a href="https://www.metalorgie.com/groupe/King-Woman/33674_Celestial-Blues" class="tip-box-album">Celestial Blues</a>
				<span class="tip-box-tag">Doom Metal / Shoegaze</span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/metal/chroniques" class="title pngfix">Chroniques</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Ominous-Ruin" id="chro-7045">
			<img src="https://www.metalorgie.com/alb_thumb/7/OminousRuin_2021_AmidstVoicesthatechoinstone_thumb.jpg" width="160" height="160" alt="Pochette Amidst Voices that echo in stone" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Ominous-Ruin">Ominous Ruin</a>
			<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/34110_Amidst-Voices-that-echo-in-stone" class="tip-box-album">Amidst Voices that echo in stone</a>
			<span class="tip-box-tag">Brutal Death Metal Technique</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Stortregn" id="chro-7044">
			<img src="https://www.metalorgie.com/alb_thumb/a/Stortregn_2021_Impermanence_thumb.jpg" width="160" height="160" alt="Pochette Impermanence" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Stortregn">Stortregn</a>
			<a href="https://www.metalorgie.com/groupe/Stortregn/34109_Impermanence" class="tip-box-album">Impermanence</a>
			<span class="tip-box-tag">Black/Death metal</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Idles" id="chro-7039">
			<img src="https://www.metalorgie.com/alb_thumb/0/Idles_2021_Crawler_thumb.jpeg" width="160" height="160" alt="Pochette Crawler" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Idles">Idles</a>
			<a href="https://www.metalorgie.com/groupe/Idles/34092_Crawler" class="tip-box-album">Crawler</a>
			<span class="tip-box-tag">Punk / Post-Punk / Noise</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Limp-Bizkit" id="chro-7038">
			<img src="https://www.metalorgie.com/alb_thumb/8/LimpBizkit_2021_StillSucks_thumb.jpeg" width="160" height="160" alt="Pochette Still Sucks" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Limp-Bizkit">Limp Bizkit</a>
			<a href="https://www.metalorgie.com/groupe/Limp-Bizkit/34067_Still-Sucks" class="tip-box-album">Still Sucks</a>
			<span class="tip-box-tag">Neo metal</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Hooded-Menace" id="chro-7037">
			<img src="https://www.metalorgie.com/alb_thumb/d/HoodedMenace_2021_TheTritonusBell_thumb.jpg" width="160" height="160" alt="Pochette The Tritonus Bell" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Hooded-Menace">Hooded Menace</a>
			<a href="https://www.metalorgie.com/groupe/Hooded-Menace/33660_The-Tritonus-Bell" class="tip-box-album">The Tritonus Bell</a>
			<span class="tip-box-tag">Doom Death Metal</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/DJIIN" id="chro-7035">
			<img src="https://www.metalorgie.com/alb_thumb/6/DJIIN_2021_MeanderingSoul_thumb.jpg" width="160" height="160" alt="Pochette Meandering Soul" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/DJIIN">Djiin</a>
			<a href="https://www.metalorgie.com/groupe/DJIIN/34079_Meandering-Soul" class="tip-box-album">Meandering Soul</a>
			<span class="tip-box-tag">Stoner / Psychédélique / Progressif</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Masada" id="chro-7031">
				<img src="https://www.metalorgie.com/alb_thumb/9/Masada_2021_II_thumb.jpeg" width="77" height="77" alt="Pochette II" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Masada">Masada</a>
				<a href="https://www.metalorgie.com/groupe/Masada/34043_II" class="tip-box-album">II</a>
				<span class="tip-box-tag">Emo / Screamo</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/The-Muslims" id="chro-7030">
				<img src="https://www.metalorgie.com/alb_thumb/f/TheMuslims_2021_FuckTheseFuckinFascists_thumb.jpeg" width="77" height="77" alt="Pochette Fuck These Fuckin Fascists" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/The-Muslims">The Muslims</a>
				<a href="https://www.metalorgie.com/groupe/The-Muslims/34017_Fuck-These-Fuckin-Fascists" class="tip-box-album">Fuck These Fuckin Fascists</a>
				<span class="tip-box-tag">Punk / Hardcore</span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/decouvertes" class="title pngfix">D&eacute;couverte</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Carmen-Sea" id="chro-7036">
			<img src="https://www.metalorgie.com/alb_thumb/2/CarmenSea_2021_HISS_thumb.jpg" width="160" height="160" alt="Pochette HISS" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Carmen-Sea">Carmen Sea</a>
			<a href="https://www.metalorgie.com/groupe/Carmen-Sea/34084_HISS" class="tip-box-album">HISS</a>
			<span class="tip-box-tag">Rock / Expérimental / Noise</span>
		</div>
	</div>
	<div class="clear"></div>
				</div>
		
</div><div class="bloc white">
										<span class="title pngfix">Dernières news</span>
							<div class="bloc-content">
			<ul class="list ">
		<li class="item">- 05/12/2021 : <a href="https://www.metalorgie.com/news/158911_Tech-Deathember-deuxieme-episode-Amidst-Voices-that-echo-in-stones-par-Ominous-Ruin-Du" rel="bookmark">Tech Deathember, deuxième épisode :&nbsp;Amidst Voices that echo in stones&nbsp;par Ominous Ruin. Du Brutal Death Technique implacable et vicieux...</a></li>
		</ul>
		</div>
		
</div>				</div>
				<div class="bottom">
				</div>
			</td>
            			<td id="content" valign="top" width="100%"  >
							    	<div id="breadcrumbs">
			    				    		<span  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupes"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Groupes</span></a>
			    								 </span>
			    				    		<span class="active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupe/Ominous-Ruin"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Ominous Ruin</span></a>
			    								 </span>
			    				    		<div class="clear"></div>
			    	</div>
			    			    <div id="ad-banner">
			    	<iframe src="https://server1.affiz.net/tracking/iframe_display.php?n=323233365f333339375f3131353835_cd36ea2b3b&ssl=1" width="728" height="90" frameborder="0" scrolling="no">
			    	</iframe>
				</div>
						<div id="logo-off" style="text-align:center;">
			<h1><img src="https://www.metalorgie.com/grp_logo/OminousRuin_logo.jpg" style="text-align:center;" title="Ominous Ruin" alt="logo Ominous Ruin"></h1>
		</div>
	
			<div id="biographie" class="bloc nodashed">
			<h2 class="title">Biographie</h2>
			<div class="top"><div class="brd"></div></div>
			<div class="middle">
				<div class="brd">
											<img src="https://www.metalorgie.com//grp_tof/OminousRuin.jpg"  title="Photo de Ominous Ruin" alt="Ominous Ruin" class="groupe_img fleft" style="">
										<p>	
						Formé en 2010 dans la Bay Area de San Francisco et composé de&nbsp;Randy Lopez à la batterie, Alex Bacey à la guitare, Mitch Yoesle à la basse et Adam Rosado au chant, <strong>Ominous Ruin</strong> ne tarde pas à produire une première démo sans titre, suivie d'une seconde en 2014. Il faut attendre 2015 et la sortie de&nbsp;<span class="album">Exiled</span>, EP de 6 titres pour confirmer le statut de solide outsider du quintet américain.&nbsp;Après quelques changements de line up en 2020 (Harley Blandford à la batterie et Joel Guernsey comme second guitariste), le groupe entre en studio pour enregistrer&nbsp;<span class="album">Amidst Voices that echo in stone</span>, le premier album de la formation qui sortira chez <a href="http://www.willowtip.com/home.aspx">Willowtip Records</a> le 26 février 2021.<br>					</p>
					<div class="clear"></div>
				</div>
			</div>
			<div class="bottom"><div class="brd"></div></div>
		</div>
	
<div class="dotted-title">
			<h2>Chronique</h2>
	</div>

		<div id="content-chroniques" class="bloc nodashed">
		<a name="7045"></a>
		<!-- 
				 -->
		 
		<div class="top"><div class="brd"></div></div>
		<div id="chronique-7045" class="middle">
			<div class="brd">
			<div id="texte-chronique-7045">
				<div id="" style="background-color:#EEEEEE;
									border:1px solid #CCCCCC;
									float:left;
									margin-bottom:10px;
									margin-left:1px;
									margin-right:10px;
									padding:8px;
									text-align:center;">
					<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/34110_Amidst-Voices-that-echo-in-stone">
						<img src="https://www.metalorgie.com//alb_thumb/7/OminousRuin_2021_AmidstVoicesthatechoinstone_thumb.jpg" style="margin-bottom: 5px;" class="album_img"
						width="160" height="160">
					</a>
					<span class="separator"></span>
					<span class="hreview">
						<span class="item fn">
							<span class="value-title" title="Ominous Ruin :  Amidst Voices that echo in stone"></span> 
						</span>
						<strong style="font-size:16px;" class="rating">
							<span class="value">16</span> / <span class="best">20</span>
							<span class="worst">
								<span class="value-title" title="0"></span>
							</span>
							 <span class="reviewer vcard"><span class="fn" title="Rillettes"></span></span>
						</strong>
						<br>
					</span>
					
					<span class="separator"></span>
											<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/34110_Amidst-Voices-that-echo-in-stone">0 commentaire</a><br>
										<span class="separator"></span>
																<a href="https://www.amazon.fr/exec/obidos/external-search?tag=metalorgie-21&keyword=Ominous+Ruin+Amidst+Voices+that+echo+in+stone&mode=music-fr" target="_blank">
							<img src="https://www.metalorgie.com//_css/v4/img/amazon.png" alt="logo amazon" title="Acheter sur Amazon">
						</a>
									</div>
				<h3 class="title" style="padding-left:0px;"><a class="title"  style="padding-left:0px;" href="https://www.metalorgie.com/groupe/Ominous-Ruin/34110_Amidst-Voices-that-echo-in-stone">Amidst Voices that echo in stone</a></a> ( <a  style="padding-left:0px;" class="title" href="https://www.metalorgie.com/metal/albums/annees">2021</a> )</h3>
								<div id="chronique-text-7045">
					<p>Pour cette deuxième découverte du Tech Deathember, on oublie les petits leads mignons et les guitares acoustiques. Les gars de <a href="https://www.metalorgie.com/groupe/Ominous-Ruin" class="groupe">Ominous Ruin</a>, originaires de San Francisco, ont été élevés à la scène Death Metal US et ils le font savoir bien vite.Le premier titre, <em>Ritual</em>, donne le ton et fracasse la tronche d'entrée de jeu avec ses riffs de&nbsp; guitare en saut de corde, tapping et gros tremolos. On tape clairement du côté du Brutal Death Technique avec une batterie qui blaste non-stop et un chant guttural au possible.<br>Très largement influencé par&nbsp;<strong class="groupe">Deeds of flesh</strong>,&nbsp;<strong class="groupe">Severed Savior</strong>&nbsp;et <a href="https://www.metalorgie.com/groupe/Odious-Mortem" class="groupe">Odious Mortem</a> (avouez que c'est plutôt flatteur comme comparaison), ce premier album des Californiens propose une interprétation impeccable de ce qu'était le Tech Death de la Bay Area des années 2000.<br>Violent, rapide, méchant et malsain,&nbsp;<span class="album">Amidst Voices that echo in stones</span>&nbsp;n'offre rien de nouveau sous le soleil de San Francisco mais prouve que <a href="https://www.metalorgie.com/groupe/Ominous-Ruin" class="groupe">Ominous Ruin</a> a parfaitement digéré son glorieux héritage.<br></p>
					<div id="author-chronique-7045" style="text-align:right;" class="reviewer vcard">
						<a href="https://www.metalorgie.com/equipe/Rillettes" rel="author" class="fn">Rillettes</a> 					</div>
																<strong>A écouter :</strong> Deception, Attuned to the chasm														</div>
			</div>
		</div>
	</div>
	<div class="bottom"><div class="brd"></div></div>
	</div>
				</td>
			<td id="right-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
					<div class="bloc-content">
			<div id="action_menu">
	<ul>
			<li><a href="/popup/groupeFavoris?band=5915" class="nyroModal" >Ajouter aux favoris</a></li>
			<li><a href="/popup/groupeAEcouter?band=5915" class="nyroModal" >Ajouter à ma liste "A écouter"</a></li>
			<li><a href="/popup/groupeVuLive?band=5915" class="nyroModal" >Vu en live</a></li>
			<li><a href="/popup/partagerGroupe?band=Ominous-Ruin" class="nyroModal" >Partager</a></li>
		</ul>
</div>		</div>
		
</div><div class="bloc grey">
										<span class="title pngfix">Ominous Ruin</span>
							<div class="bloc-content">
					<br><strong>Style :</strong>   Brutal Death Metal Technique<br><span class="separator_bold"></span>
			<strong>Tags :</strong>  
					<a href="https://www.metalorgie.com/tags/Death-Metal" rel="tag">Death Metal</a>				<br><span class="separator_bold"></span>
				<strong>Origine :</strong> <a href="https://www.metalorgie.com//groupes/pays/USA">USA</a><br><span class="separator_bold"></span>
	
                            

	<strong>Amateurs :</strong> <a href="https://www.metalorgie.com/groupe/Ominous-Ruin/amateurs">0 amateur</a><span class="separator_bold"></span>
	 <strong>Facebook :</strong> 
	 <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.metalorgie.com%2Fgroupe%2FOminous-Ruin&amp;layout=button_count&amp;show_faces=true&amp;width=230&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:230px; height:21px;" allowTransparency="true"></iframe>	 
	<!-- 
	<embed width="200" height="265" src="http://musicservices.myspace.com/Modules/MusicServices/Services/Embed.ashx/ptype=4,ap=0,plid=8280,artid=10200866,skinid=15,profid=30479572" type="application/x-shockwave-flash">
	 -->
		</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/discographie" class="title pngfix">Discographie</a>
							<div class="bloc-content">
				<div style="text-align:center;">
					<strong>2021</strong><br>
				<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/34110_Amidst-Voices-that-echo-in-stone" id="alb-34110" title="Amidst Voices that echo in stone">
			<img src="https://www.metalorgie.com/alb_thumb/7/OminousRuin_2021_AmidstVoicesthatechoinstone_thumb.jpg" width="160" height="160" alt="Amidst Voices that echo in stone"  class="album_img">
		</a>
		<div id="alb-34110-info">
			<a href="https://www.metalorgie.com/groupe/Ominous-Ruin/34110_Amidst-Voices-that-echo-in-stone">Amidst Voices that echo in stone</a> 
		</div>
	</div>
	<br>
			</div>
		
</div>					<div class="clear"></div>
					<div class="bottom">
					</div>
				</div>
			</td>
		</tr>
	</table>
	<div id="footer-illus-right"></div>
	<div id="footer-illus-left"></div>
	<div class="clear"></div>
	
</div>
<div id="footer" class="pngfix">		
	<div class="content">
		<div id="left-corner"></div>
		<div id="right-corner"></div>
		<div id="footer-disc">
			<p>
				<a href="/_ajax/switchColor.php" id="colorSwitcher" rel="nofollow">Pink turns to blue</a> | &nbsp;&nbsp;&nbsp; Site sous <a href="https://creativecommons.org/licenses/by-sa/3.0/deed.fr">Creative Common Licence</a>
			</p>
		</div>
		<div id="sociable">
			<a class="facebook" rel="nofollow" href="https://www.facebook.com/Webzine.Metalorgie" target="_blank" title="Groupe facebook Metalorgie"></a>
			<a class="lastfm" rel="nofollow" href="http://www.lastfm.fr/group/Metalorgie" target="_blank" title="Groupe last.fm Metalorgie"></a>
			<a class="twitter" rel="nofollow" href="https://twitter.com/Metalorgie" target="_blank" title="Twitter Metalorgie"></a>
						<a href="https://www.metalorgie.com/metal/feed/news" class="rss" target="_blank" title="RSS News Metal" rel="nofollow"></a>
					</div>
		<div id="menu-footer">
<!--			<a href="http://www.metalorgie.com">Metalorgie.com</a> est d&eacute;clar&eacute; &agrave; la CNIL sous le num&eacute;ro 808513-->
<!--			<a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc/2.0/fr/80x15.png"></a><br><a xmlns:cc="http://creativecommons.org/ns#" href="http://www.metalorgie.com" property="cc:attributionName" rel="cc:attributionURL">Metalorgie</a> est mis &#224; disposition selon les termes de la <a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/">licence Creative Commons Paternit&#233;-Pas d'Utilisation Commerciale 2.0 France</a>.-->
			<ul>
				<li><a href="">News</a></li>
				<li><a href="/chroniques">Chroniques</a></li>
				<li><a href="/groupes">Groupes</a></li>
				<li><a href="/albums">Albums</a></li>
				
			</ul>
			
			<ul>
				<li><a href="/articles">Articles</a></li>
				<li><a href="/concerts">Concerts</a></li>
				<li><a href="/photos">Photos</a></li>
				<li><a href="/sorties">Sorties</a></li>
				
			</ul>
			<ul>
				<li><a href="http://forums.metalorgie.com" rel="nofollow">Forums</a></li>
				<li><a href="http://fest.metalorgie.com" rel="nofollow">Festival</a></li>
				<li><a href="http://shop.metalorgie.com">Shop</a></li>
				<li><a href="/tags">Tags</a></li>
			</ul>
			<ul>
				<li><a href="/contact/FAQ" rel="nofollow">FAQ</a></li>
				<li><a href="/contact" rel="nofollow">Contact</a></li>
				<li><a href="/contact/legalStuff" rel="nofollow">Trucs légaux</a></li>
				<li><a href="https://play.google.com/store/apps/details?id=com.MetalorgieMobile&hl=fr" target="_blank">Appli Android</a></li>
			</ul>
			<a href="http://www.xiti.com/xiti.asp?s=59557" title="WebAnalytics" rel="nofollow" target="_top">
<script type="text/javascript">
<!--
Xt_param = 's=59557&p=';
try {Xt_r = top.document.referrer;}
catch(e) {Xt_r = document.referrer; }
Xt_h = new Date();
Xt_i = '<img width="39" height="25" border="0" alt="" ';
Xt_i += 'src="http://logv14.xiti.com/hit.xiti?'+Xt_param;
Xt_i += '&hl='+Xt_h.getHours()+'x'+Xt_h.getMinutes()+'x'+Xt_h.getSeconds();
if(parseFloat(navigator.appVersion)>=4)
{Xt_s=screen;Xt_i+='&r='+Xt_s.width+'x'+Xt_s.height+'x'+Xt_s.pixelDepth+'x'+Xt_s.colorDepth;}
document.write(Xt_i+'&ref='+Xt_r.replace(/[<>"]/g, '').replace(/&/g, '$')+'" title="Internet Audience">');
//-->
</script>
<noscript>
Mesure d'audience ROI statistique webanalytics par <img width="39" height="25" src="http://logv14.xiti.com/hit.xiti?s=59557&p=" alt="WebAnalytics" />
</noscript></a>
			<div class="clear"></div>
		</div>
	</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">!window.jQuery && document.write('<script src="/_js/jQuery/jquery.min.js"><\/script>')</script>
<script type="text/javascript" src="/_js/v4/smart-app-banner.js"></script>
<script type="text/javascript">
    new SmartBanner({
        daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
        daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
        appStoreLanguage: 'fr', // language code for the App Store (defaults to user's browser language)
        title: 'Metalorgie Mobile',
        author: 'Metalorgie',
        button: 'Voir',
        store: {
            android: 'Sur Google Play'
        },
        price: {
            android: 'Gratuit'
        },
        theme: 'android'
        // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
        // , icon: '' // full path to icon image if not using website icon image
        // , force: 'ios' // Uncomment for platform emulation
    });
</script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.nyroModal-1.6.2.pack.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.tools.min.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/common.js"></script><!--
<script type="text/javascript">
	(function() {
    	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  	})();
</script>
-->
<!-- Google Plus -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {lang: 'fr'}
</script>
</body>
</html>
