<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html  lang="fr">
<head>
    <title>Giver : chroniques, biographie, infos | Metalorgie</title>    <link href="https://www.metalorgie.com/_css/v4/common.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/responsiv.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/ui-darkness/jquery-ui-1.7.2.custom.css" media="screen" rel="stylesheet" type="text/css" >            	<link rel="canonical" href="https://www.metalorgie.com/groupe/Giver" >
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="keywords" content="Giver" >
<meta name="description" content="Hardcore Mélodique Allemand. Biographie, chroniques et infos sur Giver (Hardcore, Allemagne)" >
<meta name="robots" content="index, follow" >    <script src="https://use.fontawesome.com/d8960d3f6d.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property='og:site_name' content='Metalorgie'>
    <meta property="fb:page_id" content="90431972449">
    <meta property="fb:admins"content="747873284">
    <meta property="twitter:account_id" content="1461219605">
    <meta name="msvalidate.01" content="B5739EAB8033DEF41E5A620A76D07964">
    <meta name="verification" content="44f81cf84b946e2c487ca091cee38cba">
    <meta name="google-play-app" content="app-id=com.MetalorgieMobile">
	<link rel="stylesheet" href="/_css/v4/smart-app-banner.css" type="text/css" media="screen">
	            	    <meta property="og:type" content="band">
                        	    <meta property="og:title" content="Giver">
                        	    <meta property="og:url" content="https://www.metalorgie.com/groupe/Giver">
                        	    <meta property="twitter:card" content="summary">
            	    <meta property="twitter:card" content="summary_large_image">
                        	    <meta property="twitter:site" content="@Metalorgie">
                        	    <meta property="twitter:url" content="https://www.metalorgie.com/groupe/Giver">
                        	    <meta property="twitter:title" content="Giver">
                        	    <meta property="og:image" content="https://www.metalorgie.com//grp_tof/Giver.jpg">
                        	    <meta property="twitter:image" content="https://www.metalorgie.com//grp_tof/Giver.jpg">
                        	    <meta property="twitter:image:src" content="https://www.metalorgie.com//grp_tof/Giver.jpg">
                        	    <meta property="twitter:description" content="Biographie, discographie et chroniques de Giver (Hardcore)">
                        	    <meta property="og:description" content="Biographie, discographie et chroniques de Giver (Hardcore)">
                <link rel="alternate" type="application/rss+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (RSS)" href="/feed/news?format=rss">
    <link rel="alternate" type="application/atom+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (Atom)" href="/feed/news">
    <link type="application/rss+xml" rel="alternate" title="Headbang Theory (Podcast)" href="https://feed.ausha.co/oLAxhNMl7P8y"/>
    <link type="application/rss+xml" rel="alternate" title="YCKM (Podcast Metal)" href="https://feed.ausha.co/owAEhJ0qOPkb"/>
    <link rel="alternate" type="application/rss+xml" title="Les chroniques (RSS)" href="/feed/chroniques?format=rss">
    <link rel="alternate" type="application/atom+xml" title="Les chroniques (Atom)" href="/feed/chroniques">
    <link rel="search" type="application/opensearchdescription+xml" title="Metalorgie" href="/search.xml">
    <link rel="android-touch-icon" href="/android-icon.png" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-340766-1', {'siteSpeedSampleRate': 5});
        ga('send', 'pageview');

        
                    ga('create', 'UA-340766-2', 'auto', {'name': 'grpTracker'});
            ga('grpTracker.send', 'pageview', '/groupe/Giver');

            </script>
    <!-- End Google Analytics -->
    <!--
    <script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-340766-1']);
	_gaq.push(['_setSiteSpeedSampleRate', 5]);
	_gaq.push(['_addIgnoredRef', 'forums.metalorgie.com']);
	_gaq.push(['_trackPageview']);
	
		_gaq.push(
			  ['b._setAccount', 'UA-340766-2'],
			  ['b._trackPageview', '/groupe/Giver']
			);
		</script>
	-->
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "http://www.metalorgie.com/",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "http://www.metalorgie.com/recherche?q={search_term}",
            "query-input": "required name=search_term"
        }
        }
    </script>
</head>
<body class="body-metal">
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=224974814226838";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="texture">
	<div id="filigrane-left"></div>
	<div id="filigrane-right"></div>
<div id="header">
	<div id="header-content">
		<span class="title">
			<a href="/">
									<img class="pngfix" src="/_css/v4/images/logo-metal.png" alt="Metalorgie" title ="metalorgie">
								<span>Webzine metal / punk et dérivés (ou pas)
								</span>
			</a>
		</span>
		
		
		<div id="search" class="pngfix">
			<form id="searchForm" method="get" action="/metal/recherche">
				<input type="text" value="" id="searchAutoComplete" autocomplete="off" name="q" class="search">
				<input type="submit" class="submit" value="Chercher">
				<div id="suggestions">
				</div>
			</form>
		</div>
		
		<div id="login">
						<a href="/auth/facebook/connect" id="fbLoginLink" title="Connexion via Facebook"><img src="/_css/v4/images/facebook_logo_mini.jpg"></a> <a id="connect" href="#loginPopup" class="nyroModal">Connexion</a> <a id="inscription" href="/popup/inscription" class="nyroModal">Inscription</a>
			<div id="loginPopup" style="display:none;">
		<span class="title-popup">Connexion</span>
	<form name="connexion" method="post" action="/popup/connexion" class="nyroModal formorgie">
				<ul>
			<li>
				<label for="username">Login :</label> 
				<input type="text" name="username" id="username">
			</li>
			<li>
				<label for="login">Mot de passe :</label>
				<input type="password" name="password" >
			</li>
			<li>
				<input type="checkbox" name="setcookie" value="1" checked="checked" id="setcookie" style="float:left;"> 
				<label for="setcookie" style="margin-left:20px;">Se souvenir de moi</label>
				<span class="clear"></span> 
			</li>
			<li>
				<input type="hidden" name="action" value="login">
				<input type="submit" value="Se connecter" id="login_submit" class="button">
			</li>
		</ul>
	</form>
	<div style="text-align:center;">
		<a href="http://forums.metalorgie.com/lost-password.html">Mot de passe oublié</a> - <a href="/popup/inscription" class="nyroModal">S'inscrire</a> - <a href="/auth/facebook/connect">Connexion Facebook</a>
	</div>
	</div>				</div>
	</div>
</div>
<div id="container">
    <!-- Responsif -->
    <label for="drop" class="toggle"><i class="fa fa-bars fa-2x" aria-hidden="true"></i></label>
    <input type="checkbox" id="drop" />
    <!-- End Responsif -->
	<div id="menu">
					<span class="sep-left"></span>
			<a href="https://www.metalorgie.com/" rel="home" class="home "><span>News</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/chroniques" class=""><span>Chroniques</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/groupes" class=""><span>Groupes</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/albums" class=""><span>Albums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/tags" class=""><span>Tags</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/articles" class=""><span>Articles</span></a>
			<span class="sep"></span>
            <a href="https://www.metalorgie.com/podcasts" class=""><span>Podcasts</span></a>
            <span class="sep"></span>
			<!--<a href="https://www.metalorgie.com/concerts" class=""><span>Concerts</span></a>
			<span class="sep"></span>-->
			<a href="https://www.metalorgie.com/photos" class=""><span>Photos</span></a>
			<span class="sep"></span>
            <!--<a href="https://www.metalorgie.com/sorties" class=""><span>Sorties</span></a>
			<span class="sep"></span>-->
			<a href="https://forums.metalorgie.com/" target="_blank" rel="nofollow"><span>Forums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/membres" rel="nofollow" class=""><span>Membres</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/contact" rel="nofollow" class=""><span>Contact</span></a>
				<span class="sep"></span>
		<span class="sep-right"></span>
		<a class="shop" href="http://shop.metalorgie.com"><span><img class="pngfix" src="/_css/v4/images/shop-icon.png" alt="*">&nbsp;Shop</span></a>
		<span class="sep"></span>
		<span class="sep-shop"></span>
	</div>
	
	
	<div id="fixed-logo-right"></div>
	<div id="fixed-logo-left"></div>
	
	<table id="table-content" cellpadding="0" cellspacing="0" width="100%">
		<tr>
            			<td id="left-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
			<ul id="submenu">
			<li class="title">Giver</li>
			
				<li class="even active ">
					<a href="https://www.metalorgie.com/groupe/Giver">Bio / Chroniques</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Giver/discographie">Discographie</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Giver/news">News</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Giver/videos">Videos</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Giver/shop">Merch / Achats</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Giver/affinites">Affinites</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Giver/amateurs">Amateurs</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Giver/statistiques">Statistiques</a>
				
			</li>
		</ul>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/moment" class="title pngfix">Albums du moment</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Wheelfall" id="chro-6908">
			<img src="https://www.metalorgie.com/alb_thumb/2/Wheelfall_2020_ASpectreIsHauntingTheWorld_thumb.jpg" width="160" height="160" alt="Pochette A Spectre Is Haunting The World" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Wheelfall">Wheelfall</a>
			<a href="https://www.metalorgie.com/groupe/Wheelfall/33222_A-Spectre-Is-Haunting-The-World" class="tip-box-album">A Spectre Is Haunting The World</a>
			<span class="tip-box-tag">Post Metal / Indus / Noise / Hardcore</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Chaos-E-T-Sexual" id="chro-6902">
			<img src="https://www.metalorgie.com/alb_thumb/e/ChaosETSexual_2020_OnlyHumanCrust_thumb.jpg" width="160" height="160" alt="Pochette Only Human Crust" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Chaos-E-T-Sexual">Chaos E.T. Sexual</a>
			<a href="https://www.metalorgie.com/groupe/Chaos-E-T-Sexual/32982_Only-Human-Crust" class="tip-box-album">Only Human Crust</a>
			<span class="tip-box-tag">Indus / Doom / Dub / Trip-Hop</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Countless-Skies" id="chro-6895">
				<img src="https://www.metalorgie.com/alb_thumb/c/CountlessSkies_2020_Glow_thumb.jpg" width="77" height="77" alt="Pochette Glow" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Countless-Skies">Countless Skies</a>
				<a href="https://www.metalorgie.com/groupe/Countless-Skies/33185_Glow" class="tip-box-album">Glow</a>
				<span class="tip-box-tag">Death Metal Mélodique</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Briqueville" id="chro-6886">
				<img src="https://www.metalorgie.com/alb_thumb/c/Briqueville_2020_Quelle_thumb.jpg" width="77" height="77" alt="Pochette Quelle" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Briqueville">B R I Q U E V I L L E</a>
				<a href="https://www.metalorgie.com/groupe/Briqueville/33013_Quelle" class="tip-box-album">Quelle</a>
				<span class="tip-box-tag">Doom Metal Progressif</span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/metal/chroniques" class="title pngfix">Chroniques</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Giver" id="chro-6909">
			<img src="https://www.metalorgie.com/alb_thumb/9/Giver_2020_SculptureofViolence_thumb.jpg" width="160" height="160" alt="Pochette Sculpture of Violence" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Giver">Giver</a>
			<a href="https://www.metalorgie.com/groupe/Giver/33302_Sculpture-of-Violence" class="tip-box-album">Sculpture of Violence</a>
			<span class="tip-box-tag">Hardcore</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Naedr" id="chro-6906">
			<img src="https://www.metalorgie.com/alb_thumb/4/Naedr_2020_PastisPrologue_thumb.jpg" width="160" height="160" alt="Pochette Past is Prologue" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Naedr">Naedr</a>
			<a href="https://www.metalorgie.com/groupe/Naedr/33273_Past-is-Prologue" class="tip-box-album">Past is Prologue</a>
			<span class="tip-box-tag">Screamo / Emoviolence</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/QILIN" id="chro-6907">
			<img src="https://www.metalorgie.com/alb_thumb/b/QILIN_2020_PETRICHOR_thumb.jpg" width="160" height="160" alt="Pochette PETRICHOR" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/QILIN">Qilin</a>
			<a href="https://www.metalorgie.com/groupe/QILIN/33291_PETRICHOR" class="tip-box-album">PETRICHOR</a>
			<span class="tip-box-tag">Stoner Rock</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Wytch-Hazel" id="chro-6905">
			<img src="https://www.metalorgie.com/alb_thumb/d/WytchHazel_2020_IIIPentecost_thumb.jpg" width="160" height="160" alt="Pochette III: Pentecost" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Wytch-Hazel">Wytch Hazel</a>
			<a href="https://www.metalorgie.com/groupe/Wytch-Hazel/33281_III-Pentecost" class="tip-box-album">III: Pentecost</a>
			<span class="tip-box-tag">Heavy Metal</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Anna-Von-Hausswolff" id="chro-6898">
			<img src="https://www.metalorgie.com/alb_thumb/3/AnnaVonHausswolff_2020_AllThoughtsFly_thumb.jpg" width="160" height="160" alt="Pochette All Thoughts Fly" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Anna-Von-Hausswolff">Anna Von Hausswolff</a>
			<a href="https://www.metalorgie.com/groupe/Anna-Von-Hausswolff/32911_All-Thoughts-Fly" class="tip-box-album">All Thoughts Fly</a>
			<span class="tip-box-tag">Art Pop / Ambient / Néo Classique</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Modern-Baseball" id="chro-6901">
			<img src="https://www.metalorgie.com/alb_thumb/6/ModernBaseball_2014_YoureGonnaMissItAll_cover.jpg" width="160" height="160" alt="Pochette You're Gonna Miss It All" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Modern-Baseball">Modern Baseball</a>
			<a href="https://www.metalorgie.com/groupe/Modern-Baseball/25602_You-re-Gonna-Miss-It-All" class="tip-box-album">You're Gonna Miss It All</a>
			<span class="tip-box-tag">Emo / Indie</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Eternal-Champion" id="chro-6904">
				<img src="https://www.metalorgie.com/alb_thumb/8/EternalChampion_2020_RaveningIron_thumb.jpg" width="77" height="77" alt="Pochette Ravening Iron" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Eternal-Champion">Eternal Champion</a>
				<a href="https://www.metalorgie.com/groupe/Eternal-Champion/32939_Ravening-Iron" class="tip-box-album">Ravening Iron</a>
				<span class="tip-box-tag">Heavy Metal</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Turia" id="chro-6903">
				<img src="https://www.metalorgie.com/alb_thumb/1/Turia_2020_DegenVanLicht_thumb.jpg" width="77" height="77" alt="Pochette Degen Van Licht" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Turia">Turia</a>
				<a href="https://www.metalorgie.com/groupe/Turia/33264_Degen-Van-Licht" class="tip-box-album">Degen Van Licht</a>
				<span class="tip-box-tag">Black Metal</span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/decouvertes" class="title pngfix">D&eacute;couverte</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Moozoonsii" id="chro-6847">
			<img src="https://www.metalorgie.com/alb_thumb/c/Moozoonsii_2019_Moozoonsii_thumb.jpg" width="160" height="160" alt="Pochette Moozoonsii" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Moozoonsii">Moozoonsii</a>
			<a href="https://www.metalorgie.com/groupe/Moozoonsii/32912_Moozoonsii" class="tip-box-album">Moozoonsii</a>
			<span class="tip-box-tag">Stoner Metal / Instrumental</span>
		</div>
	</div>
	<div class="clear"></div>
				</div>
		
</div><div class="bloc white">
										<span class="title pngfix">Dernières news</span>
							<div class="bloc-content">
			<ul class="list ">
		<li class="item">- 13/01/2021 : <a href="https://www.metalorgie.com/news/153175_Chronique-retour-sur-le-Sculpture-of-Violence-de-Giver-On-rappelle-pour-ceux-qui-etaient" rel="bookmark">Chronique : retour sur le&nbsp;Sculpture of Violence&nbsp;de Giver : "On rappelle, pour ceux qui étaient restés sur le bord de la route en 2018,...</a></li>
		<li class="item">- 16/02/2020 : <a href="https://www.metalorgie.com/news/147158_Giver-Post-Hardcore-Punk-streame-Sculpture-Of-Violence-sur-Bandcamp" rel="bookmark">Giver&nbsp;(Post Hardcore / Punk) streame&nbsp;Sculpture Of Violence&nbsp;sur Bandcamp.</a></li>
		</ul>
		</div>
		
</div>				</div>
				<div class="bottom">
				</div>
			</td>
            			<td id="content" valign="top" width="100%"  >
							    	<div id="breadcrumbs">
			    				    		<span  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupes"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Groupes</span></a>
			    								 </span>
			    				    		<span class="active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupe/Giver"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Giver</span></a>
			    								 </span>
			    				    		<div class="clear"></div>
			    	</div>
			    			    <div id="ad-banner">
			    	<iframe src="https://server1.affiz.net/tracking/iframe_display.php?n=323233365f333339375f3131353835_cd36ea2b3b&ssl=1" width="728" height="90" frameborder="0" scrolling="no">
			    	</iframe>
				</div>
						<div id="logo-off" style="text-align:center;">
		</div>
	
			<div id="biographie" class="bloc nodashed">
			<h2 class="title">Biographie</h2>
			<div class="top"><div class="brd"></div></div>
			<div class="middle">
				<div class="brd">
											<img src="https://www.metalorgie.com//grp_tof/Giver.jpg"  title="Photo de Giver" alt="Giver" class="groupe_img fleft" style="">
										<p>	
						Originaire de Cologne (Allemagne), <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a> est un groupe de Hardcore Mélodique / Modern Hardcore qui officie depuis le début des années 2010. Après un premier EP&nbsp;<span class="album">Choking On Pride</span>&nbsp;et un second l'année suivante,&nbsp;<span class="album">Mother Midnight</span>, le groupe signe chez <strong>Holy Roar Records</strong> pour son premier LP&nbsp;<span class="album">Where The Cycle Breaks</span>&nbsp;en 2018. 2 ans plus tard, les Allemands reviennent avec&nbsp;<span class="album">Sculpture of Violence</span>, toujours chez <strong>Holy Roar</strong>, leur nouvel album.					</p>
					<div class="clear"></div>
				</div>
			</div>
			<div class="bottom"><div class="brd"></div></div>
		</div>
	
<div class="dotted-title">
			<h2>Chronique</h2>
	</div>

		<div id="content-chroniques" class="bloc nodashed">
		<a name="6909"></a>
		<!-- 
				 -->
		 
		<div class="top"><div class="brd"></div></div>
		<div id="chronique-6909" class="middle">
			<div class="brd">
			<div id="texte-chronique-6909">
				<div id="" style="background-color:#EEEEEE;
									border:1px solid #CCCCCC;
									float:left;
									margin-bottom:10px;
									margin-left:1px;
									margin-right:10px;
									padding:8px;
									text-align:center;">
					<a href="https://www.metalorgie.com/groupe/Giver/33302_Sculpture-of-Violence">
						<img src="https://www.metalorgie.com//alb_thumb/9/Giver_2020_SculptureofViolence_thumb.jpg" style="margin-bottom: 5px;" class="album_img"
						width="160" height="160">
					</a>
					<span class="separator"></span>
					<span class="hreview">
						<span class="item fn">
							<span class="value-title" title="Giver :  Sculpture of Violence"></span> 
						</span>
						<strong style="font-size:16px;" class="rating">
							<span class="value">16</span> / <span class="best">20</span>
							<span class="worst">
								<span class="value-title" title="0"></span>
							</span>
							 <span class="reviewer vcard"><span class="fn" title="Euka"></span></span>
						</strong>
						<br>
					</span>
					
					<span class="separator"></span>
											<a href="https://www.metalorgie.com/groupe/Giver/33302_Sculpture-of-Violence">0 commentaire</a><br>
										<span class="separator"></span>
														</div>
				<h3 class="title" style="padding-left:0px;"><a class="title"  style="padding-left:0px;" href="https://www.metalorgie.com/groupe/Giver/33302_Sculpture-of-Violence">Sculpture of Violence</a></a> ( <a  style="padding-left:0px;" class="title" href="https://www.metalorgie.com/metal/albums/annees?annee=2020">2020</a> )</h3>
								<div id="chronique-text-6909">
					<p>J’arrive après toutes les chroniques élogieuses de ce nouveau <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a>, la faute à un manque total de suivi des sorties du groupe de ma part. Entre-temps, le combo a ressorti un titre,&nbsp;<span class="album">Order From Above</span>, issu des mêmes sessions d’écriture et confirmant une orientation politique engagée. <br>
On rappelle, pour ceux qui étaient restés sur le bord de la route en 2018, que <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a> tape dans le Hardcore Mélodique : direct, frontal, avec quelques cassages de nuques&amp;choeurs, et une forte envie d’en découdre (rien que l’intro de «&nbsp;The Same Stream&nbsp;»). Maintenant que vous avez la recette de base, un passage par ce&nbsp;<span class="album">Sculpture of Violence&nbsp;</span>s’impose si vous souhaitez en découvrir plus.<br>
Sur&nbsp;<span class="album">Sculpture of Violence</span>, <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a> peut s’enorgueillir de viser juste ; entre certains refrains fédérateurs au possible («&nbsp;Every Age Has Its Dragons (Like an Empire)&nbsp;» ou « These Words Are Rain&nbsp;») et les envolées abruptes d’autres morceaux, <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a> porte ses mots avec une certaine réalité dont le groupe a conscience (qui se retrouve sur Order From Above). Entre les dérives politiques d’extreme droite, l’évolution de l’empreinte occidentale des derniers siècles ou l’absence de réflexion, <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a> est on ne peut plus ancré dans l’actualité sociale («&nbsp;Imitation Dreams&nbsp;» qui parle justement de déconstruction).<br><br>

Les Allemands ne s’arrêtent pas là : tout dans ce nouvel opus est cohérent, de la construction des titres à la production totalement homogène. Pensé et calibré comme un disque de Hardcore,&nbsp;<span class="album">Sculpture of Violence</span>&nbsp;en est le représentant idéal si l’on est déçu des deux derniers EPs de <a href="https://www.metalorgie.com/groupe/Modern-life-is-war" class="groupe">Modern Life Is War</a> ou que l’on attend un nouveau <a href="https://www.metalorgie.com/groupe/Comeback-Kid" class="groupe">Comeback Kid</a> (dont on pourra trouver de fortes affinités sur «&nbsp;Imitation Dreams&nbsp;»).<br><br><span class="album">Sculpture of Violence</span>&nbsp;est, en synthèse, un très bon album. <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a> repart concrètement dans tous les codes du Hardcore Mélo, entre Defeater pour certains passages, les premiers&nbsp;<strong class="groupe">Counterparts</strong>, <a href="https://www.metalorgie.com/groupe/Modern-life-is-war" class="groupe">Modern Life Is War</a>, <a href="https://www.metalorgie.com/groupe/Comeback-Kid" class="groupe">Comeback Kid </a>ou <a href="https://www.metalorgie.com/groupe/Have-Heart" class="groupe">Have Heart</a>. Un bel opus que ce nouveau <a href="https://www.metalorgie.com/groupe/Giver" class="groupe">Giver</a>, que je ne saurais que vous recommander si vous êtes adepte du style.</p>
					<div id="author-chronique-6909" style="text-align:right;" class="reviewer vcard">
						<a href="https://www.metalorgie.com/equipe/Euka" rel="author" class="fn">Euka</a> 					</div>
																			</div>
			</div>
		</div>
	</div>
	<div class="bottom"><div class="brd"></div></div>
	</div>
				</td>
			<td id="right-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
					<div class="bloc-content">
			<div id="action_menu">
	<ul>
			<li><a href="/popup/groupeFavoris?band=5805" class="nyroModal" >Ajouter aux favoris</a></li>
			<li><a href="/popup/groupeAEcouter?band=5805" class="nyroModal" >Ajouter à ma liste "A écouter"</a></li>
			<li><a href="/popup/groupeVuLive?band=5805" class="nyroModal" >Vu en live</a></li>
			<li><a href="/popup/partagerGroupe?band=Giver" class="nyroModal" >Partager</a></li>
		</ul>
</div>		</div>
		
</div><div class="bloc grey">
										<span class="title pngfix">Giver</span>
							<div class="bloc-content">
					<br><strong>Style :</strong>   Hardcore<br><span class="separator_bold"></span>
			<strong>Tags :</strong>  
					<a href="https://www.metalorgie.com/tags/Hardcore" rel="tag">Hardcore</a>				<br><span class="separator_bold"></span>
				<strong>Origine :</strong> <a href="https://www.metalorgie.com//groupes/pays/Allemagne">Allemagne</a><br><span class="separator_bold"></span>
	
                                        <strong>Bandcamp :</strong>
                <a href="https://giverhc.bandcamp.com/"><img src="https://www.metalorgie.com//_css/v4/img/bandcamp.gif" alt=""Bandcamp logo"></a>
                        <br><span class="separator_bold"></span>
                                                <strong>Facebook :</strong>
                <a href="https://www.facebook.com/giverhc"><img src="https://www.metalorgie.com//_css/v4/img/facebook.gif" alt=""Facebook logo"></a>
                        <br><span class="separator_bold"></span>
            

	<strong>Amateurs :</strong> <a href="https://www.metalorgie.com/groupe/Giver/amateurs">0 amateur</a><span class="separator_bold"></span>
	 <strong>Facebook :</strong> 
	 <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.metalorgie.com%2Fgroupe%2FGiver&amp;layout=button_count&amp;show_faces=true&amp;width=230&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:230px; height:21px;" allowTransparency="true"></iframe>	 
	<!-- 
	<embed width="200" height="265" src="http://musicservices.myspace.com/Modules/MusicServices/Services/Embed.ashx/ptype=4,ap=0,plid=8280,artid=10200866,skinid=15,profid=30479572" type="application/x-shockwave-flash">
	 -->
		</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/groupe/Giver/discographie" class="title pngfix">Discographie</a>
							<div class="bloc-content">
				<div style="text-align:center;">
					<strong>2020</strong><br>
				<a href="https://www.metalorgie.com/groupe/Giver/33297_Order-From-Above" id="alb-33297" title="Order From Above">
			<img src="https://www.metalorgie.com/alb_thumb/9/Giver_2020_OrderFromAbove_thumb.jpg" width="160" height="160" alt="Order From Above"  class="album_img">
		</a>
		<div id="alb-33297-info">
			<a href="https://www.metalorgie.com/groupe/Giver/33297_Order-From-Above">Order From Above</a> 
		</div>
	</div>
	<br>
		<div style="text-align:center;">
				<a href="https://www.metalorgie.com/groupe/Giver/33302_Sculpture-of-Violence" id="alb-33302" title="Sculpture of Violence">
			<img src="https://www.metalorgie.com/alb_thumb/9/Giver_2020_SculptureofViolence_thumb.jpg" width="160" height="160" alt="Sculpture of Violence"  class="album_img">
		</a>
		<div id="alb-33302-info">
			<a href="https://www.metalorgie.com/groupe/Giver/33302_Sculpture-of-Violence">Sculpture of Violence</a> 
		</div>
	</div>
	<br>
		<div style="text-align:center;">
					<strong>2018</strong><br>
				<a href="https://www.metalorgie.com/groupe/Giver/33298_Where-The-Cycle-Breaks" id="alb-33298" title="Where The Cycle Breaks">
			<img src="https://www.metalorgie.com/alb_thumb/9/Giver_2018_WhereTheCycleBreaks_thumb.jpg" width="160" height="160" alt="Where The Cycle Breaks"  class="album_img">
		</a>
		<div id="alb-33298-info">
			<a href="https://www.metalorgie.com/groupe/Giver/33298_Where-The-Cycle-Breaks">Where The Cycle Breaks</a> 
		</div>
	</div>
	<br>
		<div style="text-align:center;">
					<strong>2017</strong><br>
				<a href="https://www.metalorgie.com/groupe/Giver/33299_Shock-Of-The-Fall" id="alb-33299" title="Shock Of The Fall">
			<img src="https://www.metalorgie.com/alb_thumb/9/Giver_2017_ShockOfTheFall_thumb.jpg" width="160" height="160" alt="Shock Of The Fall"  class="album_img">
		</a>
		<div id="alb-33299-info">
			<a href="https://www.metalorgie.com/groupe/Giver/33299_Shock-Of-The-Fall">Shock Of The Fall</a> 
		</div>
	</div>
	<br>
		<div style="text-align:center;">
					<strong>2015</strong><br>
				<a href="https://www.metalorgie.com/groupe/Giver/33300_Mother-Midnight" id="alb-33300" title="Mother Midnight">
			<img src="https://www.metalorgie.com/alb_thumb/9/Giver_2015_MotherMidnight_thumb.jpg" width="160" height="160" alt="Mother Midnight"  class="album_img">
		</a>
		<div id="alb-33300-info">
			<a href="https://www.metalorgie.com/groupe/Giver/33300_Mother-Midnight">Mother Midnight</a> 
		</div>
	</div>
	<br>
		<div style="text-align:center;">
					<strong>2013</strong><br>
				<a href="https://www.metalorgie.com/groupe/Giver/33301_Choking-on-Pride" id="alb-33301" title="Choking on Pride">
			<img src="https://www.metalorgie.com/alb_thumb/9/Giver_2013_ChokingonPride_thumb.jpg" width="160" height="160" alt="Choking on Pride"  class="album_img">
		</a>
		<div id="alb-33301-info">
			<a href="https://www.metalorgie.com/groupe/Giver/33301_Choking-on-Pride">Choking on Pride</a> 
		</div>
	</div>
	<br>
			</div>
		
</div>					<div class="clear"></div>
					<div class="bottom">
					</div>
				</div>
			</td>
		</tr>
	</table>
	<div id="footer-illus-right"></div>
	<div id="footer-illus-left"></div>
	<div class="clear"></div>
	
</div>
<div id="footer" class="pngfix">		
	<div class="content">
		<div id="left-corner"></div>
		<div id="right-corner"></div>
		<div id="footer-disc">
			<p>
				<a href="/_ajax/switchColor.php" id="colorSwitcher" rel="nofollow">Pink turns to blue</a> | &nbsp;&nbsp;&nbsp; Site sous <a href="https://creativecommons.org/licenses/by-sa/3.0/deed.fr">Creative Common Licence</a>
			</p>
		</div>
		<div id="sociable">
			<a class="facebook" rel="nofollow" href="https://www.facebook.com/Webzine.Metalorgie" target="_blank" title="Groupe facebook Metalorgie"></a>
			<a class="lastfm" rel="nofollow" href="http://www.lastfm.fr/group/Metalorgie" target="_blank" title="Groupe last.fm Metalorgie"></a>
			<a class="twitter" rel="nofollow" href="https://twitter.com/Metalorgie" target="_blank" title="Twitter Metalorgie"></a>
						<a href="https://www.metalorgie.com/metal/feed/news" class="rss" target="_blank" title="RSS News Metal" rel="nofollow"></a>
					</div>
		<div id="menu-footer">
<!--			<a href="http://www.metalorgie.com">Metalorgie.com</a> est d&eacute;clar&eacute; &agrave; la CNIL sous le num&eacute;ro 808513-->
<!--			<a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc/2.0/fr/80x15.png"></a><br><a xmlns:cc="http://creativecommons.org/ns#" href="http://www.metalorgie.com" property="cc:attributionName" rel="cc:attributionURL">Metalorgie</a> est mis &#224; disposition selon les termes de la <a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/">licence Creative Commons Paternit&#233;-Pas d'Utilisation Commerciale 2.0 France</a>.-->
			<ul>
				<li><a href="">News</a></li>
				<li><a href="/chroniques">Chroniques</a></li>
				<li><a href="/groupes">Groupes</a></li>
				<li><a href="/albums">Albums</a></li>
				
			</ul>
			
			<ul>
				<li><a href="/articles">Articles</a></li>
				<li><a href="/concerts">Concerts</a></li>
				<li><a href="/photos">Photos</a></li>
				<li><a href="/sorties">Sorties</a></li>
				
			</ul>
			<ul>
				<li><a href="http://forums.metalorgie.com" rel="nofollow">Forums</a></li>
				<li><a href="http://fest.metalorgie.com" rel="nofollow">Festival</a></li>
				<li><a href="http://shop.metalorgie.com">Shop</a></li>
				<li><a href="/tags">Tags</a></li>
			</ul>
			<ul>
				<li><a href="/contact/FAQ" rel="nofollow">FAQ</a></li>
				<li><a href="/contact" rel="nofollow">Contact</a></li>
				<li><a href="/contact/legalStuff" rel="nofollow">Trucs légaux</a></li>
				<li><a href="https://play.google.com/store/apps/details?id=com.MetalorgieMobile&hl=fr" target="_blank">Appli Android</a></li>
			</ul>
			<a href="http://www.xiti.com/xiti.asp?s=59557" title="WebAnalytics" rel="nofollow" target="_top">
<script type="text/javascript">
<!--
Xt_param = 's=59557&p=';
try {Xt_r = top.document.referrer;}
catch(e) {Xt_r = document.referrer; }
Xt_h = new Date();
Xt_i = '<img width="39" height="25" border="0" alt="" ';
Xt_i += 'src="http://logv14.xiti.com/hit.xiti?'+Xt_param;
Xt_i += '&hl='+Xt_h.getHours()+'x'+Xt_h.getMinutes()+'x'+Xt_h.getSeconds();
if(parseFloat(navigator.appVersion)>=4)
{Xt_s=screen;Xt_i+='&r='+Xt_s.width+'x'+Xt_s.height+'x'+Xt_s.pixelDepth+'x'+Xt_s.colorDepth;}
document.write(Xt_i+'&ref='+Xt_r.replace(/[<>"]/g, '').replace(/&/g, '$')+'" title="Internet Audience">');
//-->
</script>
<noscript>
Mesure d'audience ROI statistique webanalytics par <img width="39" height="25" src="http://logv14.xiti.com/hit.xiti?s=59557&p=" alt="WebAnalytics" />
</noscript></a>
			<div class="clear"></div>
		</div>
	</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">!window.jQuery && document.write('<script src="/_js/jQuery/jquery.min.js"><\/script>')</script>
<script type="text/javascript" src="/_js/v4/smart-app-banner.js"></script>
<script type="text/javascript">
    new SmartBanner({
        daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
        daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
        appStoreLanguage: 'fr', // language code for the App Store (defaults to user's browser language)
        title: 'Metalorgie Mobile',
        author: 'Metalorgie',
        button: 'Voir',
        store: {
            android: 'Sur Google Play'
        },
        price: {
            android: 'Gratuit'
        },
        theme: 'android'
        // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
        // , icon: '' // full path to icon image if not using website icon image
        // , force: 'ios' // Uncomment for platform emulation
    });
</script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.nyroModal-1.6.2.pack.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.tools.min.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/common.js"></script><!--
<script type="text/javascript">
	(function() {
    	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  	})();
</script>
-->
<!-- Google Plus -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {lang: 'fr'}
</script>
</body>
</html>
