<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html  lang="fr">
<head>
    <title>Delta Tea : chroniques, biographie, infos | Metalorgie</title>    <link href="https://www.metalorgie.com/_css/v4/common.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/responsiv.css" media="screen" rel="stylesheet" type="text/css" >
<link href="https://www.metalorgie.com/_css/v4/ui-darkness/jquery-ui-1.7.2.custom.css" media="screen" rel="stylesheet" type="text/css" >            	<link rel="canonical" href="https://www.metalorgie.com/groupe/Delta-Tea" >
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta name="keywords" content="Delta Tea" >
<meta name="description" content="Prog instrumental chiadé. Biographie, chroniques et infos sur Delta Tea (Prog instrumental, France)" >
<meta name="robots" content="index, follow" >    <script src="https://use.fontawesome.com/d8960d3f6d.js"></script>
    <link rel="shortcut icon" type="image/x-icon" href="/favicon.ico">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta property='og:site_name' content='Metalorgie'>
    <meta property="fb:page_id" content="90431972449">
    <meta property="fb:admins"content="747873284">
    <meta property="twitter:account_id" content="1461219605">
    <meta name="msvalidate.01" content="B5739EAB8033DEF41E5A620A76D07964">
    <meta name="verification" content="44f81cf84b946e2c487ca091cee38cba">
    <meta name="google-play-app" content="app-id=com.MetalorgieMobile">
	<link rel="stylesheet" href="/_css/v4/smart-app-banner.css" type="text/css" media="screen">
	            	    <meta property="og:type" content="band">
                        	    <meta property="og:title" content="Delta Tea">
                        	    <meta property="og:url" content="https://www.metalorgie.com/groupe/Delta-Tea">
                        	    <meta property="twitter:card" content="summary">
            	    <meta property="twitter:card" content="summary_large_image">
                        	    <meta property="twitter:site" content="@Metalorgie">
                        	    <meta property="twitter:url" content="https://www.metalorgie.com/groupe/Delta-Tea">
                        	    <meta property="twitter:title" content="Delta Tea">
                        	    <meta property="og:image" content="https://www.metalorgie.com//grp_tof/DeltaTea.jpg">
                        	    <meta property="twitter:image" content="https://www.metalorgie.com//grp_tof/DeltaTea.jpg">
                        	    <meta property="twitter:image:src" content="https://www.metalorgie.com//grp_tof/DeltaTea.jpg">
                        	    <meta property="twitter:description" content="Biographie, discographie et chroniques de Delta Tea (Prog instrumental)">
                        	    <meta property="og:description" content="Biographie, discographie et chroniques de Delta Tea (Prog instrumental)">
                <link rel="alternate" type="application/rss+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (RSS)" href="/feed/news?format=rss">
    <link rel="alternate" type="application/atom+xml" title="L'actualité des musiques extrêmes (metal, punk, hardcore, rock, ...) (Atom)" href="/feed/news">
    <link type="application/rss+xml" rel="alternate" title="Headbang Theory (Podcast)" href="https://feed.ausha.co/oLAxhNMl7P8y"/>
    <link type="application/rss+xml" rel="alternate" title="YCKM (Podcast Metal)" href="https://feed.ausha.co/owAEhJ0qOPkb"/>
    <link rel="alternate" type="application/rss+xml" title="Les chroniques (RSS)" href="/feed/chroniques?format=rss">
    <link rel="alternate" type="application/atom+xml" title="Les chroniques (Atom)" href="/feed/chroniques">
    <link rel="search" type="application/opensearchdescription+xml" title="Metalorgie" href="/search.xml">
    <link rel="android-touch-icon" href="/android-icon.png" />
    <link rel="apple-touch-icon" href="/apple-touch-icon.png">
    <!-- Google Analytics -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-340766-1', {'siteSpeedSampleRate': 5});
        ga('send', 'pageview');

        
                    ga('create', 'UA-340766-2', 'auto', {'name': 'grpTracker'});
            ga('grpTracker.send', 'pageview', '/groupe/Delta-Tea');

            </script>
    <!-- End Google Analytics -->
    <!--
    <script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-340766-1']);
	_gaq.push(['_setSiteSpeedSampleRate', 5]);
	_gaq.push(['_addIgnoredRef', 'forums.metalorgie.com']);
	_gaq.push(['_trackPageview']);
	
		_gaq.push(
			  ['b._setAccount', 'UA-340766-2'],
			  ['b._trackPageview', '/groupe/Delta-Tea']
			);
		</script>
	-->
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "http://www.metalorgie.com/",
        "potentialAction": {
            "@type": "SearchAction",
            "target": "http://www.metalorgie.com/recherche?q={search_term}",
            "query-input": "required name=search_term"
        }
        }
    </script>
</head>
<body class="body-metal">
<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/fr_FR/sdk.js#xfbml=1&version=v2.5&appId=224974814226838";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
<div id="texture">
	<div id="filigrane-left"></div>
	<div id="filigrane-right"></div>
<div id="header">
	<div id="header-content">
		<span class="title">
			<a href="/">
									<img class="pngfix" src="/_css/v4/images/logo-metal.png" alt="Metalorgie" title ="metalorgie">
								<span>Webzine metal / punk et dérivés (ou pas)
								</span>
			</a>
		</span>
		
		
		<div id="search" class="pngfix">
			<form id="searchForm" method="get" action="/metal/recherche">
				<input type="text" value="" id="searchAutoComplete" autocomplete="off" name="q" class="search">
				<input type="submit" class="submit" value="Chercher">
				<div id="suggestions">
				</div>
			</form>
		</div>
		
		<div id="login">
						<a href="/auth/facebook/connect" id="fbLoginLink" title="Connexion via Facebook"><img src="/_css/v4/images/facebook_logo_mini.jpg"></a> <a id="connect" href="#loginPopup" class="nyroModal">Connexion</a> <a id="inscription" href="/popup/inscription" class="nyroModal">Inscription</a>
			<div id="loginPopup" style="display:none;">
		<span class="title-popup">Connexion</span>
	<form name="connexion" method="post" action="/popup/connexion" class="nyroModal formorgie">
				<ul>
			<li>
				<label for="username">Login :</label> 
				<input type="text" name="username" id="username">
			</li>
			<li>
				<label for="login">Mot de passe :</label>
				<input type="password" name="password" >
			</li>
			<li>
				<input type="checkbox" name="setcookie" value="1" checked="checked" id="setcookie" style="float:left;"> 
				<label for="setcookie" style="margin-left:20px;">Se souvenir de moi</label>
				<span class="clear"></span> 
			</li>
			<li>
				<input type="hidden" name="action" value="login">
				<input type="submit" value="Se connecter" id="login_submit" class="button">
			</li>
		</ul>
	</form>
	<div style="text-align:center;">
		<a href="http://forums.metalorgie.com/lost-password.html">Mot de passe oublié</a> - <a href="/popup/inscription" class="nyroModal">S'inscrire</a> - <a href="/auth/facebook/connect">Connexion Facebook</a>
	</div>
	</div>				</div>
	</div>
</div>
<div id="container">
    <!-- Responsif -->
    <label for="drop" class="toggle"><i class="fa fa-bars fa-2x" aria-hidden="true"></i></label>
    <input type="checkbox" id="drop" />
    <!-- End Responsif -->
	<div id="menu">
					<span class="sep-left"></span>
			<a href="https://www.metalorgie.com/" rel="home" class="home "><span>News</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/chroniques" class=""><span>Chroniques</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/groupes" class=""><span>Groupes</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/albums" class=""><span>Albums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/tags" class=""><span>Tags</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/articles" class=""><span>Articles</span></a>
			<span class="sep"></span>
            <a href="https://www.metalorgie.com/podcasts" class=""><span>Podcasts</span></a>
            <span class="sep"></span>
			<!--<a href="https://www.metalorgie.com/concerts" class=""><span>Concerts</span></a>
			<span class="sep"></span>-->
			<a href="https://www.metalorgie.com/photos" class=""><span>Photos</span></a>
			<span class="sep"></span>
            <!--<a href="https://www.metalorgie.com/sorties" class=""><span>Sorties</span></a>
			<span class="sep"></span>-->
			<a href="https://forums.metalorgie.com/" target="_blank" rel="nofollow"><span>Forums</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/membres" rel="nofollow" class=""><span>Membres</span></a>
			<span class="sep"></span>
			<a href="https://www.metalorgie.com/contact" rel="nofollow" class=""><span>Contact</span></a>
				<span class="sep"></span>
		<span class="sep-right"></span>
		<a class="shop" href="http://shop.metalorgie.com"><span><img class="pngfix" src="/_css/v4/images/shop-icon.png" alt="*">&nbsp;Shop</span></a>
		<span class="sep"></span>
		<span class="sep-shop"></span>
	</div>
	
	
	<div id="fixed-logo-right"></div>
	<div id="fixed-logo-left"></div>
	
	<table id="table-content" cellpadding="0" cellspacing="0" width="100%">
		<tr>
            			<td id="left-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
			<ul id="submenu">
			<li class="title">Delta Tea</li>
			
				<li class="even active ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea">Bio / Chroniques</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/discographie">Discographie</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/news">News</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/videos">Videos</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/shop">Merch / Achats</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/affinites">Affinites</a>
				
			</li>
	<li class="even  ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/amateurs">Amateurs</a>
				
			</li>
	<li class="odd  ">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/statistiques">Statistiques</a>
				
			</li>
		</ul>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/moment" class="title pngfix">Albums du moment</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Nawaharjan" id="chro-6773">
			<img src="https://www.metalorgie.com/alb_thumb/0/Nawaharjan_2020_Lokabrenna_thumb.jpg" width="160" height="160" alt="Pochette Lokabrenna" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Nawaharjan">Nawaharjan</a>
			<a href="https://www.metalorgie.com/groupe/Nawaharjan/32372_Lokabrenna" class="tip-box-album">Lokabrenna</a>
			<span class="tip-box-tag">Black Metal Occulte</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Envy" id="chro-6759">
			<img src="https://www.metalorgie.com/alb_thumb/9/Envy_2020_TheFallenCrimson_thumb.jpg" width="160" height="160" alt="Pochette The Fallen Crimson" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Envy">Envy</a>
			<a href="https://www.metalorgie.com/groupe/Envy/32100_The-Fallen-Crimson" class="tip-box-album">The Fallen Crimson</a>
			<span class="tip-box-tag">Screamo / Post-Rock</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Verdun" id="chro-6747">
				<img src="https://www.metalorgie.com/alb_thumb/1/Verdun_2019_AstralSabbath_thumb.jpg" width="77" height="77" alt="Pochette Astral Sabbath" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Verdun">Verdun</a>
				<a href="https://www.metalorgie.com/groupe/Verdun/31901_Astral-Sabbath" class="tip-box-album">Astral Sabbath</a>
				<span class="tip-box-tag">Doom / Sludge / Psyché</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Villagers-of-Ioannina-City" id="chro-6718">
				<img src="https://www.metalorgie.com/alb_thumb/3/VillagersOfIoanninaCity_2019_AgeOfAquarius_thumb.jpg" width="77" height="77" alt="Pochette Age Of Aquarius" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Villagers-of-Ioannina-City">Villagers Of Ioannina City</a>
				<a href="https://www.metalorgie.com/groupe/Villagers-of-Ioannina-City/31957_Age-Of-Aquarius" class="tip-box-album">Age Of Aquarius</a>
				<span class="tip-box-tag">Stoner Rock </span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/metal/chroniques" class="title pngfix">Chroniques</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Earth-Rot" id="chro-6778">
			<img src="https://www.metalorgie.com/alb_thumb/a/EarthRot_2020_BlackTidesofObscurity_thumb.jpg" width="160" height="160" alt="Pochette Black Tides of Obscurity" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Earth-Rot">Earth Rot</a>
			<a href="https://www.metalorgie.com/groupe/Earth-Rot/32404_Black-Tides-of-Obscurity" class="tip-box-album">Black Tides of Obscurity</a>
			<span class="tip-box-tag">Black/Death</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Battle-Beast" id="chro-6777">
			<img src="https://www.metalorgie.com/alb_thumb/d/BattleBeast_2019_NoMoreHollywoodEndings_thumb.jpg" width="160" height="160" alt="Pochette No More Hollywood Endings" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Battle-Beast">Battle Beast</a>
			<a href="https://www.metalorgie.com/groupe/Battle-Beast/31113_No-More-Hollywood-Endings" class="tip-box-album">No More Hollywood Endings</a>
			<span class="tip-box-tag">Heavy-Metal / Power-Metal</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Delain" id="chro-6769">
			<img src="https://www.metalorgie.com/alb_thumb/c/Delain_2020_ApocalypseChill_thumb.jpg" width="160" height="160" alt="Pochette Apocalypse & Chill" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Delain">Delain</a>
			<a href="https://www.metalorgie.com/groupe/Delain/32198_Apocalypse-and-Chill" class="tip-box-album">Apocalypse & Chill</a>
			<span class="tip-box-tag">Metal Symphonique</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Mourir" id="chro-6767">
			<img src="https://www.metalorgie.com/alb_thumb/f/Mourir_2020_AnimalBouffeAnimal_thumb.jpg" width="160" height="160" alt="Pochette Animal Bouffe Animal" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Mourir">Mourir</a>
			<a href="https://www.metalorgie.com/groupe/Mourir/32356_Animal-Bouffe-Animal" class="tip-box-album">Animal Bouffe Animal</a>
			<span class="tip-box-tag">Black Metal</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Sleep-Terror" id="chro-6775">
			<img src="https://www.metalorgie.com/alb_thumb/1/SleepTerror_2019_Abreaction_thumb.jpg" width="160" height="160" alt="Pochette Abreaction" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Sleep-Terror">Sleep Terror</a>
			<a href="https://www.metalorgie.com/groupe/Sleep-Terror/32391_Abreaction" class="tip-box-album">Abreaction</a>
			<span class="tip-box-tag">Death Metal / Funk / Surf / Jazz</span>
		</div>
	</div>
	<div class="clear"></div>
		<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Alaskam" id="chro-6772">
			<img src="https://www.metalorgie.com/alb_thumb/f/Alaskam_2020_Cycles_thumb.jpg" width="160" height="160" alt="Pochette Cycles" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Alaskam">Alaskam</a>
			<a href="https://www.metalorgie.com/groupe/Alaskam/32363_Cycles" class="tip-box-album">Cycles</a>
			<span class="tip-box-tag">Electronica / Trip-Hop / Post-Rock / Hip-Hop</span>
		</div>
	</div>
	<div class="clear"></div>
				<div style="padding-left:20px;" class="miniAlbum">
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Crypt-Sermon" id="chro-6771">
				<img src="https://www.metalorgie.com/alb_thumb/b/CryptSermon_2019_TheRuinsOfFadingLight_thumb.jpg" width="77" height="77" alt="Pochette The Ruins Of Fading Light" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Crypt-Sermon">Crypt Sermon</a>
				<a href="https://www.metalorgie.com/groupe/Crypt-Sermon/32368_The-Ruins-Of-Fading-Light" class="tip-box-album">The Ruins Of Fading Light</a>
				<span class="tip-box-tag">Heavy Doom Metal</span>
			</div>
					<a class="reviewLink" href="https://www.metalorgie.com/groupe/Keava" id="chro-6755">
				<img src="https://www.metalorgie.com/alb_thumb/2/Keava_2019_Afterlight_thumb.jpg" width="77" height="77" alt="Pochette Afterlight" class="album_img">
			</a>
			<div class="tip-box" style="display:none;">
				<span class="arrow"></span>
				<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Keava">Keava</a>
				<a href="https://www.metalorgie.com/groupe/Keava/32201_Afterlight" class="tip-box-album">Afterlight</a>
				<span class="tip-box-tag">Screamo / Post Rock</span>
			</div>
				</div>
		<div class="clear"></div>
			</div>
		
</div><div class="bloc grey">
										<a href="https://www.metalorgie.com/metal/chroniques/decouvertes" class="title pngfix">D&eacute;couverte</a>
							<div class="bloc-content">
					<div class="album">
		<a class="reviewLink" href="https://www.metalorgie.com/groupe/Delta-Tea" id="chro-6780">
			<img src="https://www.metalorgie.com/alb_thumb/9/DeltaTea_2020_TheChessboard_thumb.jpg" width="160" height="160" alt="Pochette The Chessboard" class="album_img">
		</a>
		<div class="tip-box" style="display:none;">
			<span class="arrow"></span>
			<a class="tip-box-groupe" href="https://www.metalorgie.com/groupe/Delta-Tea">Delta Tea</a>
			<a href="https://www.metalorgie.com/groupe/Delta-Tea/32369_The-Chessboard" class="tip-box-album">The Chessboard</a>
			<span class="tip-box-tag">Prog instrumental</span>
		</div>
	</div>
	<div class="clear"></div>
				</div>
		
</div><div class="bloc white">
										<span class="title pngfix">Dernières news</span>
							<div class="bloc-content">
			<ul class="list ">
		<li class="item">- 01/03/2020 : <a href="https://www.metalorgie.com/news/147471_Chronique-decouverte-avec-The-Chessboard-le-premier-EP-de-Delta-Tea-jeune-groupe-francais" rel="bookmark">Chronique découverte&nbsp;avec&nbsp;The Chessboard, le premier EP de Delta Tea, jeune groupe français entre Rock-Fusion, Jazz et Metal Prog : "une...</a></li>
		</ul>
		</div>
		
</div>				</div>
				<div class="bottom">
				</div>
			</td>
            			<td id="content" valign="top" width="100%"  >
							    	<div id="breadcrumbs">
			    				    		<span  itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupes"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Groupes</span></a>
			    								 </span>
			    				    		<span class="active" itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			    					    			<img src="/_css/v4/images/breadcrumb.png" alt="-" title="-"/ style="vertical-align:top;">
			    					    					    			<a itemprop="url" href="https://www.metalorgie.com/groupe/Delta-Tea"><span itemprop="title" style=" margin-left: 0; margin-right: 0; padding: 0;">Delta Tea</span></a>
			    								 </span>
			    				    		<div class="clear"></div>
			    	</div>
			    			    <div id="ad-banner">
			    	<iframe src="https://server1.affiz.net/tracking/iframe_display.php?n=323233365f333339375f3131353835_cd36ea2b3b&ssl=1" width="728" height="90" frameborder="0" scrolling="no">
			    	</iframe>
				</div>
						<div id="logo-off" style="text-align:center;">
			<h1><img src="https://www.metalorgie.com/grp_logo/DeltaTea_logo.jpg" style="text-align:center;" title="Delta Tea" alt="logo Delta Tea"></h1>
		</div>
	
			<div id="biographie" class="bloc nodashed">
			<h2 class="title">Biographie</h2>
			<div class="top"><div class="brd"></div></div>
			<div class="middle">
				<div class="brd">
											<img src="https://www.metalorgie.com//grp_tof/DeltaTea.jpg"  title="Photo de Delta Tea" alt="Delta Tea" class="groupe_img fleft" style="">
										<p>	
						<a href="https://www.metalorgie.com/groupe/Delta-Tea" class="groupe">Delta Tea</a> se créé en 2018 autour d'Oscar, Clovis, Kilian, et Antoine, quatre musiciens de la région parisienne. Pas de chanteur ? Pas de problème. Le quartet reste instrumental et propose une musique technique et mélodique à mi-chemin entre Rock, Metal et Jazz. Début 2020, la formation sort son premier EP :&nbsp;<span class="album">The Chessboard</span>.					</p>
					<div class="clear"></div>
				</div>
			</div>
			<div class="bottom"><div class="brd"></div></div>
		</div>
	
<div class="dotted-title">
			<h2>Chronique</h2>
	</div>

		<div id="content-chroniques" class="bloc nodashed">
		<a name="6780"></a>
		<!-- 
				 -->
		 
		<div class="top"><div class="brd"></div></div>
		<div id="chronique-6780" class="middle">
			<div class="brd">
			<div id="texte-chronique-6780">
				<div id="" style="background-color:#EEEEEE;
									border:1px solid #CCCCCC;
									float:left;
									margin-bottom:10px;
									margin-left:1px;
									margin-right:10px;
									padding:8px;
									text-align:center;">
					<a href="https://www.metalorgie.com/groupe/Delta-Tea/32369_The-Chessboard">
						<img src="https://www.metalorgie.com//alb_thumb/9/DeltaTea_2020_TheChessboard_thumb.jpg" style="margin-bottom: 5px;" class="album_img"
						width="160" height="160">
					</a>
					<span class="separator"></span>
					<span class="hreview">
						<span class="item fn">
							<span class="value-title" title="Delta Tea :  The Chessboard"></span> 
						</span>
						<strong style="font-size:16px;" class="rating">
							<span class="value">4</span> / <span class="best">5</span>
							<span class="worst">
								<span class="value-title" title="0"></span>
							</span>
							 <span class="reviewer vcard"><span class="fn" title="Zbrlah"></span></span>
						</strong>
						<br>
					</span>
					
					<span class="separator"></span>
											<a href="https://www.metalorgie.com/groupe/Delta-Tea/32369_The-Chessboard">0 commentaire</a><br>
										<span class="separator"></span>
														</div>
				<h3 class="title" style="padding-left:0px;"><a class="title"  style="padding-left:0px;" href="https://www.metalorgie.com/groupe/Delta-Tea/32369_The-Chessboard">The Chessboard</a></a> ( <a  style="padding-left:0px;" class="title" href="https://www.metalorgie.com/metal/albums/annees">2020</a> )</h3>
								<div id="chronique-text-6780">
					<p>C'est marrant, mais pour peu qu'on soit un minimum rôdé aux habitudes des groupes du genre, on peut savoir à quoi s'attendre avec <a href="https://www.metalorgie.com/groupe/Delta-Tea" class="groupe">Delta Tea</a>. Une photo promo à la mise en scène subtile, un logo tout en géométrie, un EP qui s'appelle littéralement "l'Echiquier", et même des initiales qui résonnent avec celles des patrons du genre... Difficile de faire plus Prog !<br>Avant de poursuivre, entendons-nous bien sur ce terme qui est de plus en plus fourre-tout. Si les rythmiques sont aussi travaillées que les autres aspects de la composition, le travail du quatuor n'a pourtant rien à voir avec le Djent ni avec la facette la plus moderne qu'on prête à l'appellation "Progressif". Ici on parle plutôt de <a href="https://www.metalorgie.com/groupe/Haken" class="groupe">Haken</a>, de <a href="https://www.metalorgie.com/groupe/Dream-Theater" class="groupe">Dream Theater</a>, voire de&nbsp;<strong class="groupe">Genesis</strong>&nbsp;ou de <a href="https://www.metalorgie.com/groupe/Pink-Floyd" class="groupe">Pink Floyd</a> ou peut-être même de&nbsp;<strong class="groupe">Uzeb</strong>.<br><br>Forcément, pour jouer dans cette cour, il y a des prérequis, et de nombreuses formations se cassent les dents à essayer de les maîtriser. <a href="https://www.metalorgie.com/groupe/Delta-Tea" class="groupe">Delta Tea</a>, dès ce premier effort, montre un total contrôle des acquis nécessaires à l'exercice. Parmi les nombreuses qualités démontrées dans&nbsp;<span class="album">The Chessboard</span>, on note en premier lieu l'ingéniosité de la composition. Métriques qui se téléscopent, déconstruction d'un riff en y ajoutant un demi-temps, changements de gamme ou de tempo, tout y passe, et tout sonne intuitivement bien grâce à la virtuosité et aux capacités d'arrangement des quatre franciliens. Si la guitare est souvent mise en avant, les autres ne sont pas en reste si on y prête l'oreille (en témoigne les basses groovy et chaudes qui viennent titiller les aigus pendant les couplets tout doux de <em>Delocalized</em>, ou le solo de batterie articulé sur la reprise du riff d'intro vers la fin de ce même titre).<br>Autre atout indispensable à la réussite d'un opus dans ce genre musical : réussir à ne pas rendre ça chiant. Le quatuor a la sagesse de se retenir de ne pas trop en faire, et le résultat est d'autant plus appréciable. Ils sont très certainement capable de proposer des tartines de shred, mais le travail sur&nbsp;<span class="album">The Chessboard</span>&nbsp;porte plus sur les ambiances intimes (le long pont dans <em>Until Dust</em>), les arpèges surprenants, les structures astucieuses, ou encore les leads plus groovy que technico-techniques. Pas besoin de trop en faire, le groupe le comprend, et ne tombe jamais dans le démonstratif inutile. Chaque passage a du sens, rien ne semble être là juste pour montrer qu'ils savent le faire.<br>Enfin, <a href="https://www.metalorgie.com/groupe/Delta-Tea" class="groupe">Delta Tea</a> joue dans une cour qui ne peut pas se permettre un mix trop brouillon. On relève donc un autre bon point pour la production de l'EP qui est propre et claire, surtout pour un tout premier enregistrement.<br><br>En revanche, le groupe a aussi des axes de progression. Malgré un son globalement réussi comme on vient de le mentionner, accorder plus de place aux guitares saturées (ou peut-être un son plus "moderne", plus lourd et incisif, éventuellement à emprunter du côté Djent de la force ?) aurait permis de gagner en pêche dans le mix. On reste un peu en attente d'un côté "vlan dans tes dents" qui ne vient pas franchement. L' "explosion" de <em>Share</em> à 2:22 pourrait avoir bien plus d'impact avec une production qui appuie un peu plus sur les guitares.<br>Côté composition, au final c'est la même remarque qui vient à l'esprit après quelques écoutes. L'ensemble est très réussi, mais pourrait être dynamisé grâce à des astuces dans l'écriture des titres. Par exemple, l'ouverture du premier morceau (<em>Chessboard</em>) se fait par un riff qui construit une tension dont on souhaiterait une résolution plus pêchue que ce qui est finalement proposé à 0:54. Les compositions sont en fin de compte bien plus orientées Rock que Metal (bien qu'il y ait incontestablement du Metal distillé tout au long de ces 35 minutes), et muscler un poil les titres pourraient aider à rythmer leur écoute (comme c'est le cas pour <em>Delocalized</em> par exemple, avec son amorce à base de gros accords de bûcherons qui guident vers des couplets tout en groove, ou avec son riff déconstruit et syncopé qui transite vers le solo de batterie, ou encore avec son final fou et déstructuré par un triolet sauvage mais si bien placé).<br><br>Un dernier mot sur le concept de l'EP. Le communiqué de presse mentionne une histoire de science-fiction assez travaillée, avec des éléments relativement précis, et cependant la musique n'est pas du tout évocatrice de ce scénario. Entre l'aspect instrumental et l'absence d'influences musicales "SF", rien ne permet de relier ce que l'on écoute à ce que l'on nous explique dans ce résumé. Probablement qu'il n'était pas la peine de s'encombrer de ce concept, bien que sa présence ne pénalise en rien la musique de <a href="https://www.metalorgie.com/groupe/Delta-Tea" class="groupe">Delta Tea</a>.<br><br>Mais pour être vraiment franc, ne faites pas très attention à ces quelques remarques de prog-snob.&nbsp;<span class="album">The Chessboard</span>&nbsp;est suffisamment qualitatif pour qu'on pardonne ses rares et légers défauts. On préférera voir ça comme des témoignages de la jeunesse de la formation, comme de touchantes preuves de possibilités d'évolutions. <a href="https://www.metalorgie.com/groupe/Delta-Tea" class="groupe">Delta Tea</a> est définitivement une formation pleine d'un potentiel aussi indéniable que rare, et ce premier EP montre que le groupe peut prétendre à grimper encore des échelons. Vivement la suite !<br></p>
					<div id="author-chronique-6780" style="text-align:right;" class="reviewer vcard">
						<a href="https://www.metalorgie.com/equipe/Zbrlah" rel="author" class="fn">Zbrlah</a> 					</div>
																<strong>A écouter :</strong> Delocalized														</div>
			</div>
		</div>
	</div>
	<div class="bottom"><div class="brd"></div></div>
	</div>
				</td>
			<td id="right-col" class="col" width="245" valign="top">
				<div class="content">
					<div class="bloc white">
					<div class="bloc-content">
			<div id="action_menu">
	<ul>
			<li><a href="/popup/groupeFavoris?band=5683" class="nyroModal" >Ajouter aux favoris</a></li>
			<li><a href="/popup/groupeAEcouter?band=5683" class="nyroModal" >Ajouter à ma liste "A écouter"</a></li>
			<li><a href="/popup/groupeVuLive?band=5683" class="nyroModal" >Vu en live</a></li>
			<li><a href="/popup/partagerGroupe?band=Delta-Tea" class="nyroModal" >Partager</a></li>
		</ul>
</div>		</div>
		
</div><div class="bloc grey">
										<span class="title pngfix">Delta Tea</span>
							<div class="bloc-content">
					<br><strong>Style :</strong>   Prog instrumental<br><span class="separator_bold"></span>
			<strong>Tags :</strong>  
					<a href="https://www.metalorgie.com/tags/Avant-Garde" rel="tag">Avant-Garde</a> - 					<a href="https://www.metalorgie.com/tags/Experimental" rel="tag">Expérimental</a> - 					<a href="https://www.metalorgie.com/tags/Jazz" rel="tag">Jazz</a> - 					<a href="https://www.metalorgie.com/tags/Metal" rel="tag">Metal</a> - 					<a href="https://www.metalorgie.com/tags/Progressif" rel="tag">Progressif</a> - 					<a href="https://www.metalorgie.com/tags/Rock" rel="tag">Rock</a>				<br><span class="separator_bold"></span>
				<strong>Origine :</strong> <a href="https://www.metalorgie.com//groupes/pays/France">France</a><br><span class="separator_bold"></span>
	
                                        <strong>Site Officiel :</strong>
                <a href="https://deltatea.fr/">https://deltatea.fr</a>
                        <br><span class="separator_bold"></span>
                                                <strong>Facebook :</strong>
                <a href="https://www.facebook.com/Deltateacergy"><img src="https://www.metalorgie.com//_css/v4/img/facebook.gif" alt=""Facebook logo"></a>
                        <br><span class="separator_bold"></span>
            

	<strong>Amateurs :</strong> <a href="https://www.metalorgie.com/groupe/Delta-Tea/amateurs">1 amateur</a><span class="separator_bold"></span>
	 <strong>Facebook :</strong> 
	 <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.metalorgie.com%2Fgroupe%2FDelta-Tea&amp;layout=button_count&amp;show_faces=true&amp;width=230&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:230px; height:21px;" allowTransparency="true"></iframe>	 
	<!-- 
	<embed width="200" height="265" src="http://musicservices.myspace.com/Modules/MusicServices/Services/Embed.ashx/ptype=4,ap=0,plid=8280,artid=10200866,skinid=15,profid=30479572" type="application/x-shockwave-flash">
	 -->
		</div>
		
</div><div class="bloc white">
										<a href="https://www.metalorgie.com/groupe/Delta-Tea/discographie" class="title pngfix">Discographie</a>
							<div class="bloc-content">
				<div style="text-align:center;">
					<strong>2020</strong><br>
				<a href="https://www.metalorgie.com/groupe/Delta-Tea/32369_The-Chessboard" id="alb-32369" title="The Chessboard">
			<img src="https://www.metalorgie.com/alb_thumb/9/DeltaTea_2020_TheChessboard_thumb.jpg" width="160" height="160" alt="The Chessboard"  class="album_img">
		</a>
		<div id="alb-32369-info">
			<a href="https://www.metalorgie.com/groupe/Delta-Tea/32369_The-Chessboard">The Chessboard</a> 
		</div>
	</div>
	<br>
			</div>
		
</div>					<div class="clear"></div>
					<div class="bottom">
					</div>
				</div>
			</td>
		</tr>
	</table>
	<div id="footer-illus-right"></div>
	<div id="footer-illus-left"></div>
	<div class="clear"></div>
	
</div>
<div id="footer" class="pngfix">		
	<div class="content">
		<div id="left-corner"></div>
		<div id="right-corner"></div>
		<div id="footer-disc">
			<p>
				<a href="/_ajax/switchColor.php" id="colorSwitcher" rel="nofollow">Pink turns to blue</a> | &nbsp;&nbsp;&nbsp; Site sous <a href="https://creativecommons.org/licenses/by-sa/3.0/deed.fr">Creative Common Licence</a>
			</p>
		</div>
		<div id="sociable">
			<a class="facebook" rel="nofollow" href="https://www.facebook.com/Webzine.Metalorgie" target="_blank" title="Groupe facebook Metalorgie"></a>
			<a class="lastfm" rel="nofollow" href="http://www.lastfm.fr/group/Metalorgie" target="_blank" title="Groupe last.fm Metalorgie"></a>
			<a class="twitter" rel="nofollow" href="https://twitter.com/Metalorgie" target="_blank" title="Twitter Metalorgie"></a>
						<a href="https://www.metalorgie.com/metal/feed/news" class="rss" target="_blank" title="RSS News Metal" rel="nofollow"></a>
					</div>
		<div id="menu-footer">
<!--			<a href="http://www.metalorgie.com">Metalorgie.com</a> est d&eacute;clar&eacute; &agrave; la CNIL sous le num&eacute;ro 808513-->
<!--			<a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/"><img alt="Creative Commons License" style="border-width:0" src="http://i.creativecommons.org/l/by-nc/2.0/fr/80x15.png"></a><br><a xmlns:cc="http://creativecommons.org/ns#" href="http://www.metalorgie.com" property="cc:attributionName" rel="cc:attributionURL">Metalorgie</a> est mis &#224; disposition selon les termes de la <a rel="license" href="http://creativecommons.org/licenses/by-nc/2.0/fr/">licence Creative Commons Paternit&#233;-Pas d'Utilisation Commerciale 2.0 France</a>.-->
			<ul>
				<li><a href="">News</a></li>
				<li><a href="/chroniques">Chroniques</a></li>
				<li><a href="/groupes">Groupes</a></li>
				<li><a href="/albums">Albums</a></li>
				
			</ul>
			
			<ul>
				<li><a href="/articles">Articles</a></li>
				<li><a href="/concerts">Concerts</a></li>
				<li><a href="/photos">Photos</a></li>
				<li><a href="/sorties">Sorties</a></li>
				
			</ul>
			<ul>
				<li><a href="http://forums.metalorgie.com" rel="nofollow">Forums</a></li>
				<li><a href="http://fest.metalorgie.com" rel="nofollow">Festival</a></li>
				<li><a href="http://shop.metalorgie.com">Shop</a></li>
				<li><a href="/tags">Tags</a></li>
			</ul>
			<ul>
				<li><a href="/contact/FAQ" rel="nofollow">FAQ</a></li>
				<li><a href="/contact" rel="nofollow">Contact</a></li>
				<li><a href="/contact/legalStuff" rel="nofollow">Trucs légaux</a></li>
				<li><a href="https://play.google.com/store/apps/details?id=com.MetalorgieMobile&hl=fr" target="_blank">Appli Android</a></li>
			</ul>
			<a href="http://www.xiti.com/xiti.asp?s=59557" title="WebAnalytics" rel="nofollow" target="_top">
<script type="text/javascript">
<!--
Xt_param = 's=59557&p=';
try {Xt_r = top.document.referrer;}
catch(e) {Xt_r = document.referrer; }
Xt_h = new Date();
Xt_i = '<img width="39" height="25" border="0" alt="" ';
Xt_i += 'src="http://logv14.xiti.com/hit.xiti?'+Xt_param;
Xt_i += '&hl='+Xt_h.getHours()+'x'+Xt_h.getMinutes()+'x'+Xt_h.getSeconds();
if(parseFloat(navigator.appVersion)>=4)
{Xt_s=screen;Xt_i+='&r='+Xt_s.width+'x'+Xt_s.height+'x'+Xt_s.pixelDepth+'x'+Xt_s.colorDepth;}
document.write(Xt_i+'&ref='+Xt_r.replace(/[<>"]/g, '').replace(/&/g, '$')+'" title="Internet Audience">');
//-->
</script>
<noscript>
Mesure d'audience ROI statistique webanalytics par <img width="39" height="25" src="http://logv14.xiti.com/hit.xiti?s=59557&p=" alt="WebAnalytics" />
</noscript></a>
			<div class="clear"></div>
		</div>
	</div>
</div>
</div>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>
<script type="text/javascript">!window.jQuery && document.write('<script src="/_js/jQuery/jquery.min.js"><\/script>')</script>
<script type="text/javascript" src="/_js/v4/smart-app-banner.js"></script>
<script type="text/javascript">
    new SmartBanner({
        daysHidden: 15,   // days to hide banner after close button is clicked (defaults to 15)
        daysReminder: 90, // days to hide banner after "VIEW" button is clicked (defaults to 90)
        appStoreLanguage: 'fr', // language code for the App Store (defaults to user's browser language)
        title: 'Metalorgie Mobile',
        author: 'Metalorgie',
        button: 'Voir',
        store: {
            android: 'Sur Google Play'
        },
        price: {
            android: 'Gratuit'
        },
        theme: 'android'
        // , theme: '' // put platform type ('ios', 'android', etc.) here to force single theme on all device
        // , icon: '' // full path to icon image if not using website icon image
        // , force: 'ios' // Uncomment for platform emulation
    });
</script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.nyroModal-1.6.2.pack.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/jquery.tools.min.js"></script>
<script type="text/javascript" src="https://www.metalorgie.com/_js/v4/common.js"></script><!--
<script type="text/javascript">
	(function() {
    	var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    	ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    	var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  	})();
</script>
-->
<!-- Google Plus -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {lang: 'fr'}
</script>
</body>
</html>
